[G]Raw Jun 15, 2014 @ 11:16am
Hot line miami glitch
all the characters and text have black boxes around them my os is windows 8 pro 64 bit i have a screen shot of the title screen to show what i see on my profile does anyone have any solutions
Showing 1-2 of 2 comments
< >
Skymirrh Jun 15, 2014 @ 12:39pm 
I suppose you have an ATI graphics card. Disable Advanced Catalyst A.I. in the catalyst control center. Newer versions of CCC hid the option and you'll have to disable it manually: http://www.moddb.com/mods/perfected-doom-3-version-500/features/how-to-disable-catalyst-ai-with-the-latest-ccc
[G]Raw Jun 15, 2014 @ 1:38pm 
Originally posted by Skymirrh:
I suppose you have an ATI graphics card. Disable Advanced Catalyst A.I. in the catalyst control center. Newer versions of CCC hid the option and you'll have to disable it manually: http://www.moddb.com/mods/perfected-doom-3-version-500/features/how-to-disable-catalyst-ai-with-the-latest-ccc

thanks so much it worked :D
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Jun 15, 2014 @ 11:16am
Posts: 2