bertt Jul 20, 2014 @ 9:58am
controls broken, no WASD, arrrows, not even a x360 pad works.
Autohotkey can't remap, tried putting a "xbox2" file with no extension in the /common/hotlinemiami folder, tried finding keyboard.dat and deleting, couldn't find file. Must have been changed in an updaate? WASD, mouse and arrows dont work. I can use esc/start(on xbox 360) to get to the menu's while the game is active, but nothing else.

AMD 8350, R9270x, windows 7 64 bit.

I haven't sen anything this broken in a long time.
Showing 1-8 of 8 comments
< >
Skymirrh Jul 20, 2014 @ 11:58am 
Try to run the game as administrator.
You will find the executable by right-clicking on the game in your library -> Properties -> Local files -> Browse local files. The one you're looking for is "HotlineGL.exe".
bertt Jul 20, 2014 @ 12:12pm 
Thanks Skymirrh, forgot to mention I had tried that too with the same result.
Skymirrh Jul 20, 2014 @ 12:15pm 
What exactly is the issue? Can you move through the menu and stuff and it's only ingame when it doesn't work? Can you access the settings?
bertt Jul 21, 2014 @ 10:05am 
I have a couple of issues, actually. The biggest and most frustrating is I can't control the character, but my menus work fine. The secondary issue is resolution, the screen is cut off no matter what resolution I use. I have to arrow down and hope I'm on some of the lower menu settings. Been trying everything I can think of to fix it.
bertt Jul 21, 2014 @ 10:11am 
Actually just got it fixed! Turns out the combination of admin mode and turning off dcaling was the trick. I had tried them independantly, and nothing. Together everything now works fine. Thanks for commenting Skymirrrh.
Skymirrh Jul 21, 2014 @ 10:46am 
Glad to hear you got it work :)
What exactly do you mean by scaling and how did you turn it off? Are you talking about the Windows text size scaling feature in "Control Panel\Appearance and Personalization\Display"?
bertt Jul 21, 2014 @ 11:35am 
miamihotlinegl.exe, right click properties, turn off scaling and check run as administrator. I don't know why scaling was a problem, but it is running fine now.
Skymirrh Jul 21, 2014 @ 12:07pm 
I see :) That's what I was talking about as well.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jul 20, 2014 @ 9:58am
Posts: 8