Partiedout Feb 16, 2013 @ 7:27am
Hawx won't even start
When I go to play Hawx one, the loading process will start, i see that my gamer icon border goes green (to indicate I'm in game) but then nothing else and my icon border goes back to blue.
No error message.
No odd behavior.

All of my other steam games work fine, Borderlands 2, Dawn of War, Metro 2033, and Half-Life 2, among others.

But just this game gives me trouble. I've uninstalled and reinstalled, changed destination folders, tinkered with the game properties, verifyed the cache, and dozens of other would-be solutions. Still, to no avail.

I've asked Steam customer support about the issue and they haven't responded to me since new year's day.

So if anyone can help, it would be greatly appreciated.

TL;DR: I can play every other game perfectly fine, but this one won't do anything but give me the CD key and then shut down, never altering my screen or doing ingame loading. Just pc processing loading. Need help.
Showing 1-13 of 13 comments
< >
ElBarczyko Mar 17, 2013 @ 7:04am 
I've got the same problem! Anybody got any solutions?
Saygrr Jan 13 @ 7:26pm 
Same here. No splash screen, no nothing.
gary.skellern Jan 23 @ 11:31am 
have a look at hawx 2 error code 1 board on the second page and see if this helps,just got mine working but no one is online
[DRKSP]maxinator4000[NL] Feb 22 @ 6:42am 
same problem :(
[DRKSP]maxinator4000[NL] Feb 22 @ 6:46am 
i just read that maby if u disable the steam comunity in game it works i give it a try do you?
[DRKSP]maxinator4000[NL] Feb 22 @ 6:47am 
i only dont know how
[DRKSP]maxinator4000[NL] Feb 22 @ 6:57am 
think i got it only give it a try and im ready to play
[DRKSP]maxinator4000[NL] Feb 22 @ 7:02am 
:( nope
not working
[DRKSP]maxinator4000[NL] Feb 22 @ 7:18am 
got it
[DRKSP]maxinator4000[NL] Feb 22 @ 7:20am 
open the folder with me its D:\steam\tom calncy's h.a.w.x. tap folder tap subport and ubisoft updater
Drunken Claus ₃⁶ Feb 22 @ 6:36pm 
ubisoft updater downloads, but these updates do not fix the issue.
|x|Sirius|x| Feb 23 @ 1:51am 
I'm sure you guys installed all the dependencies correctly?
Just in case, repeat manually from the game folder.

Probably something else, though. Other things to try:

Start with your antivir turned off - See if that works. Maybe some file gets flagged as
malware or something, had that happen in quite a few games.

Start normally, without DirectX10. You should have two options when launching from
Steam Library.

Equally, try starting the DX10 version, in case you never tried.

Sorry if that was unhelpful, this is all I got at this point.
SirSquiggles Feb 23 @ 4:08pm 
another thing you might try is running the game locally from the exe, it bypasses steam and that sometimes works for me, only set back is ppl on steam with think you are not in game and you dont log hours, but if that doesn't bother you, then no biggy
Showing 1-13 of 13 comments
< >
Per page: 15 30 50