BeanBagKing Apr 10, 2014 @ 1:02pm
Controller doesn't respond at the beginning of every new mission
If I start a new game, my controller works fine (Logitech Extreme 3D Pro, mouse and keyboard also function). However, after completing that mission, at the beginning of the next one, none of the controls work; mouse, keyboard, joystick, nothing. The odd thing is, I can hit esc and the menu's come up, I can verify my keys are working by scrolling around, clicking options, etc. I go back into the game though and I can't turn, speed up/slow down, nothing.

I have to close the game out (which usually involves hitting ctrl+alt+del and stopping the process because it freezes when I try to exit, but that's another issue). Then start the game back up, and the controls work again.

I've tried running it as administrator, and in compatibility mode for Windows 7 and Vista (I'm on 8.1).

Any tips? Even anything in general, this is far from the only bug, so if you have an idea I'll try it, maybe it'll fix something :P
Last edited by BeanBagKing; Apr 10, 2014 @ 1:02pm
Showing 1-3 of 3 comments
< >
PsychoticThoughts Jul 3, 2014 @ 3:13am 
Have you found a resolution for this. I am having the exact same issue. I think it may be something to do with 8.1 because that's what I'm running too. I've tried with a gamepad and a flightstick. Same issue with both.
BeanBagKing Jul 3, 2014 @ 2:44pm 
Nope, never found a solution. I made it around 3/4ths of the way through the game and then stopped playing because of what a pain it was.
PsychoticThoughts Jul 7, 2014 @ 2:19pm 
Okay. That's a real drag. I haven't played it in several days just because of this issue. Thanks anyway.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50