Hirasans Apr 1, 2014 @ 9:14am
Auto fire & auto flares
I have small but annoying problem: when I play from time to time (30 secs up to 2 mins) i have auto fire missile or bombs or if I just fired then it triggers the flares. So about 5 mins of the game play I have no flares and about 5% less missiles :/ But when I borrowed box edition of the game from my friend everything was OK. So I assume this is Steam version problem. So if anyone knows the solution for this I would be grateful...
Showing 1-8 of 8 comments
< >
Vanacutt Apr 1, 2014 @ 2:59pm 
Happened to me with flares, I don't know, but maybe it's a joystick issues.
Hirasans Apr 1, 2014 @ 3:24pm 
Nope, I'm using keyboard and mouse. Switched keyboards and mouse to a different one but that didn't helped :/
dr.beckett Aug 28, 2014 @ 8:04pm 
Yeah bro I know the fix, I just havent checked these forums in ages. Anyways its really funny, but the Voice Control is set to on, thus whenever anyone says "fire" it fires a missile. And if it hears "flare" it fires flares:

TL:DR - options turn off voice input
Hirasans Aug 29, 2014 @ 8:51am 
GREAT!! Thanks that was it. When I've switched it off, no more auto fire and auto flares XD
Last edited by Hirasans; Aug 29, 2014 @ 8:51am
Vanacutt Aug 29, 2014 @ 9:04am 
hm, this only happened to me on HAWX 2, I never knew that this game had voice command, lol
StarKrust Feb 9 @ 5:59am 
i ve like to recomend a plus here - do it switch it off.
but will be wise change it for hold instead toggle.
plus u can do such thing like unset a button for this command.
so i havent to worry about that never again!
cheers.

PS: multiplayer is really empty this time maybe we create a day for playing that with agreed previous time ! :) so everyyone accomplish the online tasks and unlocks. ;D

raidcall : starkrust
Nukes Feb 10 @ 9:49pm 
Turn your voice comands off.
StarKrust Feb 11 @ 5:42am 
tun off is not enough cause with a click of button u can turn on again.
thats the clue to sold...
turn off + swicth for hold mode + distach from any joystick command on config
= no more headaches never more ever :) !
Showing 1-8 of 8 comments
< >
Per page: 15 30 50