psydex Feb 15, 2013 @ 3:41pm
Broken text
First of all let me clarify that my machine is old and doesn't support Pixel Shader 3.0 , altho the game runs pretty nice on ATI Radeon X550 (with Pixel Shader 2.0). But.... the text is broken (as you can see below) http://steamcommunity.com/sharedfiles/filedetails/?id=127420525

Is there any way to fix the text labels so i can read WTH they're saying?
Last edited by psydex; Feb 15, 2013 @ 3:48pm
Showing 1-15 of 57 comments
< >
zeroxxx Feb 15, 2013 @ 3:56pm 
Have you tried updating the graphic driver?

Also, have you tried verifying the cache?

I'm using weaker chipset than you have but the game is working just fine for me.
psydex Feb 15, 2013 @ 4:03pm 
My graphic card drivers are up-to-date (as much as possible because ATI ditched support for it since 2010).Aside from this text glitch - my game is working fine as well! I've tried verifying cache , switching language on steam and scribblenauts but nothing worked.

It's so frustrating ... to manage to run the game (no matter i don't cover the minimum system requirements) but not to be able to read anything :@
Last edited by psydex; Feb 15, 2013 @ 4:05pm
Andrew @ 5TH Cell  [developer] Feb 15, 2013 @ 4:32pm 
Hey Psydex! You've pretty much hit the nail on the head: Without ATI supporting that card with drivers, there's no way for the text to render properly, unfortunately.
psydex Feb 15, 2013 @ 4:35pm 
Originally posted by Andrew @ 5TH Cell:
Hey Psydex! You've pretty much hit the nail on the head: Without ATI supporting that card with drivers, there's no way for the text to render properly, unfortunately.

That's really unfortunate!! I was so happy that i've managed to run it but...
Karma is a ♥♥♥♥♥.
Andrew @ 5TH Cell  [developer] Feb 15, 2013 @ 6:17pm 
It is pretty amazing that the X550 will run the game at all. Those cards came out what, over 10 years ago, right? Our lead graphics programmer went back and made a bunch of tweaks to the code to let it run on Shader Model 2.0 cards, but unfortunately nothing we do will fix bad drivers on ATI's side!
.echo Feb 18, 2013 @ 7:36pm 
Mine was just the same as yours. But after doing
Right-click on desktop > Graphic Properties > now reset to default.
It worked for me :/ why don't you give it a go. Mine is ATI as well :D
psydex Feb 18, 2013 @ 11:19pm 
I'll try!
zeroxxx Feb 19, 2013 @ 12:23am 
How is it then?
psydex Feb 19, 2013 @ 4:42am 
Originally posted by A+:
Right-click on desktop > Graphic Properties > now reset to default.

Do you mean to reset settings from ATI's control panel? Cuz i don't have such option on right click desktop....
LordSoren Feb 19, 2013 @ 8:32am 
I was having the same problem, however running a Radeon XTX1950. I went into the ATI Control Center --> Prefereneces --> Restore Factory Defaults.

Now the main menu text is working. Will report about in-game shortly

[EDIT] In game it seems to be working fine, Before doing the reset when trying to use the onscreen keyboard the game crashed. Even this is working fine now.
Last edited by LordSoren; Feb 19, 2013 @ 8:55am
Andrew @ 5TH Cell  [developer] Feb 19, 2013 @ 11:45am 
So there are two possible causes of this issue: The first is fixable, per LordSoren's instructions above. This is usually caused by forcing high Anisotropic filtering levels.

The second cause is old hardware that is no longer supported by it's manufacturer. Unfortunately, there's no easy fix in that case, other than buying a newer graphics card.
.echo Feb 19, 2013 @ 12:28pm 
Do you mean to reset settings from ATI's control panel? Cuz i don't have such option on right click desktop.... [/quote]

Do exactly the same as LordSoren does. It fixes mine. How's yours?
psydex Feb 19, 2013 @ 1:30pm 
Originally posted by A+:
How's yours?

I took my neighbour's old videocard to enjoy some games for few weeks, i'll try the solution when i put back mine.
RocketScion Feb 22, 2013 @ 8:07pm 
First of all, thank you to the guys at 5th Cell for making a patch so it will run on older computers. I am very grateful.

I have a Radeon, too. It was surprisingly hard to find out the specifications of my memory card. I had thought since it had enough memory, it was okay, but apparently that hasn't changed over the years. Even the ATI website didn't list proper comparisons, which I eventually found on Wikipedia. My video card was out of date when I bought the computer several years ago, but I didn't notice any problem because the extra memory was enough to make up for it. I've been running Sims 2, Spore, and TurboCAD on it perfectly well.

Several other games have this problem, most notoriously Civilization 5. I'm convinced we can figure out a way to make it work.

I have:
- unplugged the laptop
- ran game in window
- set video card to energy saving mode

(oddly these help with some programs)

- reinstalled Directx from the DVD
- downloaded new drivers
- restored factory default in ATI Catalyst
- change setting in ATI Catalyst, telling video card to refresh at same rate at program

None of these have helped.

I want to try changing the graphic settings within the game but can't read them. Would someone please write what the settings are, or post a screengrab of the settings pages? I especially need to know if there are refresh rate settings, sometimes setting the refresh rate to 59 in a game can help.

If that doesn't work, I will try to fiddle with the settings in ATI Catalyst, but I'm trying the easy things first.

One thing that worked in Civ 5 was to replace the fonts, but I can't find obvious fonts in this game. Are the fonts an unusual format, or does it use standard ones already one the computer?
RocketScion Feb 28, 2013 @ 4:24pm 
I found a screengrab on a Unix users message board. On the options the first setting is "Resolution", the second is "Anti Aliasing", and the check box below toggles full screen mode.

I have fiddled with the settings, and its not working yet.

In Catalyst, reducing the mipmapping makes the cursor move smoother.

Is there a way to turn off Anisotropic filtering in Catalyst? I can set it to 2x, but not turn it off.
Showing 1-15 of 57 comments
< >
Per page: 15 30 50