Inferno The Pyro Dec 13, 2012 @ 11:16am
Problem: notepad (keyboard) language not in english.
The notepad in the game does not appear to have the correct keyboard. How do I get an English language keyboard to appear? The one there has foreign letters.Can't find the option to change keyboard settings. Help?
Last edited by Inferno The Pyro; Dec 13, 2012 @ 11:58am
Showing 1-15 of 15 comments
< >
Andrew @ 5TH Cell  [developer] Dec 13, 2012 @ 12:01pm 
Hey there. Is this what you're seeing? Click the button labled "Åβ" (A with a top ring, B with a bottom tail, if those characters don't resolve) to dismiss the special keyboard.

If that is not what you're seeing, please take a screenshot and attach it to this thread.

Thanks!
Inferno The Pyro Dec 13, 2012 @ 12:12pm 
That is what we are seeing but clicking down nothing but collapse and expand the keyboard.
Andrew @ 5TH Cell  [developer] Dec 13, 2012 @ 1:41pm 
That sounds correct. On the PC version of Scribblenauts, there is no normal on-screen keyboard like on the WiiU and 3DS versions. That's what the physical keyboard on your computer is for. There is an on-screen keyboard for the special characters because they are not mapped to specific keyboard keys.

When you type on your keyboard, does everything appear correctly in the text box?
Bonder Dec 26, 2012 @ 4:05pm 
wth. why isnt the keyboard simply in the correct language that matches the rest of the dialogue?
Andrew @ 5TH Cell  [developer] Jan 18, 2013 @ 10:57am 
I'm not sure exactly what you're referring to.

There is no on-screen keyboard in Scribblenauts on the PC, as your computer has a physical keyboard. The on-screen keyboard present in the 3DS and WiiU version are present because those systems do not have physical keyboards attached to them. There is an auxiliary keyboard for typing special characters if you are playing the game in a language other than English, but don't have access to a physical keyboard with those characters mapped to keys.
Cluelesshobo Jan 31, 2013 @ 4:21am 
I'm having the same problem with the keypad
Andrew @ 5TH Cell  [developer] Jan 31, 2013 @ 9:56am 
Can you please provide a screenshot of what you're seeing?

Thanks!
zeroxxx Feb 15, 2013 @ 3:37pm 
Up.

Can't you make the on screen keyboard? I want to make full use of my gamepad. I already mapped my Logitech Rumblepad 2 using Joytokey.
Crazyish Feb 15, 2013 @ 4:29pm 
Well that was a downer, seen as i started the game up with a touch monitor with no keyboard attached.
NocturNeru Feb 15, 2013 @ 4:40pm 
I had this exact problem and after a few minutes of trying to trick the game into suggesting soap and large (by deleting characters from other words to make them sound closer to what I was looking for) I bashed the keyboard and the problem fixed itself. There's a key or shortcut that allows you to change you keyboard options, obviously :P
NocturNeru Feb 15, 2013 @ 4:41pm 
Only bashed it a couple of times, too. Try it.
Stelly Feb 15, 2013 @ 5:06pm 
Can't typ numerics on an azerty board. Switching keyboard setup to qwerty in windows doesn't help either. Give us both onscreen keyboards too, I see no reason why we wouldn't have wanted it in the pc version.
Andrew @ 5TH Cell  [developer] Feb 15, 2013 @ 6:15pm 
Numbers aren't supported, only letters.

Unfortunately, adding an Onscreen Keyboard at this time isn't feasible. Sorry!
Null Unit Dec 25, 2013 @ 10:24pm 
It is a shame that touch-screen computers are not supported, seeing as how they are becoming more and more popular.
zeroxxx Dec 25, 2013 @ 10:57pm 
This game's been abandoned in favor of Unmasked. Don't expect much support around here...
Showing 1-15 of 15 comments
< >
Per page: 15 30 50