Scribblenauts Unlimited

Scribblenauts Unlimited

View Stats:
Cakefiend May 31, 2014 @ 3:07pm
Game worked yesterday but not today?
I just installed and played through at least half the game yesterday. It was working fine. Today I get an error of "Scribble.exe has stopped working" along with the following error info:

Problem signature:
Problem Event Name: BEX
Application Name: Scribble.exe
Application Version: 0.0.0.0
Application Timestamp: 5115473c
Fault Module Name: MSVCR100.dll
Fault Module Version: 10.0.30319.415
Fault Module Timestamp: 4d26c6a1
Exception Offset: 0008a3f6
Exception Code: c0000417
Exception Data: 00000000
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: cec5
Additional Information 2: cec5f172f41be3a5079f3b3437581f01
Additional Information 3: 9b71
Additional Information 4: 9b715b719e0fa34aba12a6a6bbbd8fa9

I run Windows 7 Home Premium 64bit, and a 4GB NVIDIA GeForce GT 430.

Running it in Administrator does not help. Running it in compatibility mode for XP (SP3) does not help. Running it in any combination of those two options does not help. Moving save data files to another folder and then launching the game regenerates the save data files and then the same error as above appears. Running the DXSetup program from the Scribblenauts subdirectory does not help.

So... what now? I would say this is beyond frustrating and ridiculous for a game to be in this condition as a Steam download but sadly I've learned a whole lot of Steam games don't even run or won't run at the right graphics settings, etc, without downloading outside mods or doing major workarounds, and it just seems to be something people put up with. Sigh.
Last edited by Cakefiend; May 31, 2014 @ 3:11pm
< >
Showing 1-4 of 4 comments
Sarah May 31, 2014 @ 4:35pm 
This might sound a stupid answer: but have you tried turning your PC on and off? I sometimes get problems with games and this actually works most of the time. Anyway your computer seems fine since it worked yesterday. So it's kinda werid that suddenly it doesn't work. Running it as Administrator is usually a good option, but like you said, it doesn't work.Try reinstalling it?


However if it really doesn't work, this should. According to your problem signature "Problem Event Name: BEX" ---> BEX refers to Buffer Overflow Exception. You can prevent this by doing the following steps:
  1. Right click on my computer
  2. Go to properties
  3. Click on advanced system settings
  4. Under performance, click settings
  5. Click the Data Execution Prevention tab, and then click Turn on DEP for all programs and services except those I select.
  6. Click Add, browse to the executable file for the program and add Scribblenauts to it.

If you find the steps above difficult to follow, I have found a video on YouTube where someone had the same problem but with CounterStrike. (Click here)

That should work. If that last one doesn't, I really don't know what the problem is. Let me know how it went, good luck!
Cakefiend May 31, 2014 @ 4:52pm 
Thanks for your quick reply and for attempting to find a solution, yeah I tried rebooting and all that as it would be the easiest issue considering the game just worked yesterday. No dice.

Following those instructions, I get this error: "This program must run with data execution protection (DEP) enabled. You cannot turn off DEP for this program." The only option at that point is an OK button, no option to just try it anyways.

The only thing I haven't done is reinstall the game because while losing the save files would be frustrating, it took ages to get a working, decent-looking avatar to play with and I have no idea if I'll be able to rescue it, or have to rebuild it, if I can ever get the game to run again. :( ...Edit: Also, if I have to reinstall the game every day just to play it, that's going to get ridiculous.

Edit: Ah right, one thing I forgot was validating the game files via the Steam client. Just did that, it comes out 100% a-okay... so I guess my last option is to reinstall (even though file validation coming out good is not promising for that "fix") and see what happens. Ugh.
Last edited by Cakefiend; May 31, 2014 @ 5:11pm
Cakefiend May 31, 2014 @ 5:40pm 
Okay, I appear to have fixed it in a very odd way that appeared to not work at first, but I suppose this is a workable way of running the game (at least until it manages to lose my saves but so far it hasn't). For anyone else who runs across this problem, this is what I did:

1) Went to the Steam game library and right-clicked Scribblenauts Unlimited, chose "Delete local content" (their version of an uninstall).
2) Went to check the game directory, the entire game was still there regardless of the fact that Steam now had "Install" as the only option and not "Play"
3) Clicked Install to see what would happen, because at this point, why not?
4) Game started on "discovering current game files" or whatever (yeah, all of them? brilliant, Steam!) and then appeared to redownload the entire game. Fine, I could use new files probably, so bring it on.
5) After 100%, the download was listed as Download Paused. Trying to run the game off the new desktop shortcut gave a Steam disk write error.
6) Shut down Steam completely. Restarted Steam. Game listed as fully downloaded, no download paused message.
7) Ran the game off the desktop icon. Game starts, loads correctly, my progress is exactly where I left off and my character avatar is intact and happy.


...and while that's great, I'm sitting here going "da fuq?" sooo... anyways. Thank you Sarah for your help and hopefully this thread will be helpful to someone else in the future (actually I hope it isn't because that would imply nobody else runs across this stupid problem, which would be best).
Last edited by Cakefiend; May 31, 2014 @ 5:44pm
Sarah Jun 1, 2014 @ 2:15am 
Well I'm glad you can play the game now and that you didn't loose any of your progress! Have fun with Scribblenauts :D
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: May 31, 2014 @ 3:07pm
Posts: 4