Cliffhanger Productions  [developer] Jun 12, 2013 @ 8:35am
Known issues
Hello everyone

Here is a short overview of the current Known Issues:

• User cannot log into the game „Processing Data“ stays at 100% and doesn’t load:
- We are working on this issue.
- Currently waiting on input from our Steam contact (As of 09.12.2013 we are still waiting for their response.)
- If you are stuck at 100% and are using Win 8, please install the C++ 2012 Pack (x86)
http://www.microsoft.com/en-us/download/details.aspx?id=5555

• Client crashes where "GetThreadContext failed" is logged:
- Related to which virus scanner you use
- Users of other Unity Games experience similar issues.
- Currently known workaround is to try using different virus scanners.
- Unity expects to fix this problem with their next version (Unity 4.2). After that we have to integrate that fix.
- http://forum.unity3d.com/threads/172759-Unity-4-0-1f2-and-avast-8-0-1482-quot-getThreadContextfailed-quot-error

• Cannot purchase Cash or the Campaign in-game?:
It is not possible to buy cash or the campaign if the steam community is deactivated.
Please check in Settings -> In-game -> “Enable Steam Community ingame” -> if the box is checked. If not, please check it and try again.

Currently the game doesn't work on Mac OS X 10.9 Mavericks or later

Thank you everybody for helping us with bug reports. We are going through each of them but ask for your understanding that only the bugs with the biggest impact land here. We are looking and investigating every report you have sent us. Thank you all!
Last edited by Soundrel; Nov 12 @ 5:53am
Showing 1-15 of 100 comments
< >
Morningkil Jun 14, 2013 @ 7:07am 
Not sure if this is the right place, but i can not load up the game anymore, i keep getting GetThreadContext failded.
☢ BETA ☢ Jun 14, 2013 @ 11:01pm 
Same here, hope they get this fixed soon as its bad for their rep to have this issue returning, and also for those that have bought the DLC's on steam.
IJSM Jun 15, 2013 @ 1:49am 
Me too. I have random GetThreadContext failds. Someday I can play normal, another I cant finish one mision :S
Reaper Jun 15, 2013 @ 10:45am 
Is there a workaround to the Processing Data“ ? There has to be something.
marc.bam Jun 15, 2013 @ 11:01am 
Trying to open, but I always get "Processing Data 100%" and freeze there. Is there anything I can do it?
StC-BATMAN Jun 15, 2013 @ 12:22pm 
yes, log out, exit steam , wait 5 mins, start again n all works fine
Redstone Jun 15, 2013 @ 3:54pm 
exiting steam dosen't work
trying to connect game for 2 hours. Rebooting, restarting, turn off background program. Nothing works. this really ♥♥♥♥ me off
PASSGHOST Jun 15, 2013 @ 4:20pm 
*nods* It's been non-stop for me. Can't get into the game at all. Didn't have issues until I started pvping, though I have no idea if it's related or not. Psssst mod, can we play/get an update? o.o
PASSGHOST Jun 15, 2013 @ 8:19pm 
Okay, I'm *****ed off now too. I didn't want to be a d**k but I didn't buy your damned DLC to be shrugged off over a bug that alows me to play 0% of the time. If I don't see a response to this by tomorrow morning I will be demanding a refund. Kinda crap that such a good game is getting such poor support at this point.
Marvy Jun 15, 2013 @ 9:33pm 
I keep getting 'fatal error in gc' and game freezes in missions alot..
have done the update all drivers, make exception in avast and turn off steam community but none seem to make alot of difference..
sometimes i get a couple of missions done no problems then ill get 1 to 2 hours of crashes/freezes...
not happy as ive bought the dlc and i do likethe game but this is getting a tad sad now :(
PASSGHOST Jun 15, 2013 @ 10:13pm 
Not as ****ed now, the issue seems to be related to windows 7. Was able to get account unstuck from processing layer by logging in from a windows xp system. Hope this helps you guys. Marvy, no clue on your issue, I wish you luck sir!
Redstone Jun 16, 2013 @ 1:01am 
disabling steam community dosen't work
Mycraft Jun 16, 2013 @ 6:51am 
Originally posted by PASSGHOST:
Okay, I'm *****ed off now too. I didn't want to be a d**k but I didn't buy your damned DLC to be shrugged off over a bug that alows me to play 0% of the time. If I don't see a response to this by tomorrow morning I will be demanding a refund. Kinda crap that such a good game is getting such poor support at this point.

this exactly
GoodGuyFara Jun 16, 2013 @ 7:04am 
wasted 30$ for campgaind and 50$ for game gold,and now this ♥♥♥ donw working ,freeze on 100% :/
Last edited by GoodGuyFara; Jun 16, 2013 @ 7:04am
Redstone Jun 16, 2013 @ 7:19am 
known issue posted on 13 June and its 17 in an hour.
I am not sure what kinda effort developer have done to fix the situation during four days but it seems that they are having happy weekend while I am frustrating in front of monitor for ♥♥♥♥ing 2 days.
I bought campagin pack last week and had rediculus sever connection whole weekend and now can't even log in this weekend.
feels like i am being a ♥♥♥♥♥ who pay beta test
Showing 1-15 of 100 comments
< >
Per page: 15 30 50
Date Posted: Jun 12, 2013 @ 8:35am
Posts: 100