Dungeonland > Általános témák > Téma részletei
Rulkiewicz 2013. jún. 3. @ du. 2:36
Steam Overlay (In-game community) not working?
I've done some research and noticed that some times it happens to people in other games. I've followed the basic instructions in stream to make sure the in-game community is turned on, which it is. As well as the option under the games properties.

I first noticed this when I tried to invite some friends to a game, but when I click "Invite" nothing happened. I noticed that I couldn't shift+tab to see the Steam information. I tested a few other games and the Steam in-game community works fine. I was able to get Steam In-game community screen to work once before last night, but nothing since.

I am running Windows 8, 8GB Ram, Intel i7, GeForce GT 635M.

Does anyone else who runs Windows 8 have a similar problem?

14/4 megjegyzés mutatása
< >
Rulkiewicz 2013. jún. 3. @ du. 2:39 
Welp, Dungeonland made a liar out of me. Just it for the first time today after writing the post and it seems to be working now. I hope it was just buggd out yesterday!
Rulkiewicz 2013. jún. 3. @ du. 6:26 
Well, I come back to play a few hours later and it's not working again. :(
Beautiful Gorgeous 2013. jún. 6. @ du. 12:14 
same thing happens to me but in star wars battlefront 2
Rulkiewicz 2013. jún. 6. @ du. 7:01 
Boraeili eredeti hozzászólása:
same thing happens to me but in star wars battlefront 2

Do you also have Windows 8? I know when it's going to bug out right away when the game is on the loading screen and the typical Steam message on the top left saying something like "Hit Shift+Tab to blah blah blah" doesnt show up like it should.

14/4 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. jún. 3. @ du. 2:36
Hozzászólások: 4