StErMi 10. feb, 2013 @ 7:46am
Linux Support
You game is made using Unity engine. Unity (4) is actually supporting linux.
When will you release a linux version of the game?

I'm actually really waiting it :)

Thanks, Emanuele.
Viser 1-15 av 19 kommentarer
< >
lindhoffen 10. feb, 2013 @ 11:17am 
I'm sure they might contemplate a linux version once they have sorted it out for PC Windows/Mac first.
UbuntuIsFriendly 29. aug, 2013 @ 8:58pm 
Have there been any updates? By the way how do you know it was made with Unity?
bleedingpixel 29. aug, 2013 @ 10:41pm 
it says its made with unity lol.. also the unite keynote shows DL, they should be able to use the linux exporter, might be some other problems and maybe they don't want to support linux.
UbuntuIsFriendly 29. aug, 2013 @ 11:48pm 
Opprinnelig skrevet av Bitcrusher ツ:
it says its made with unity lol..

where? I have never figured out how people know what engine was used. I looked on the store page and did not see unity appear anywhere. All I see is:

Title: Dungeonland
Genre: Action, Casual
Developer: Critical Studio
Publisher: Paradox Interactive

There is no "game engine" information.
bleedingpixel 30. aug, 2013 @ 12:16am 
When you load it up, the splash screen lists unity.
UbuntuIsFriendly 30. aug, 2013 @ 7:25pm 
Opprinnelig skrevet av Bitcrusher ツ:
When you load it up, the splash screen lists unity.

Ah. Thanks.
runequester 31. aug, 2013 @ 1:09pm 
Got this through the humble weekly sale, so would definately love a linux port, since other Paradox titles are coming to us :)
bleedingpixel 31. aug, 2013 @ 1:57pm 
Those paradox titles are made by PDS not the other games published by Paradox though.
Kryuko 31. aug, 2013 @ 2:36pm 
+1 for linux
Jo Dee Fostar 13. sep, 2013 @ 6:59pm 
+10,000 for linux support. also. pretty please with a cherry on top. and all that. get it done!.... please.....
lucifertdark 19. sep, 2013 @ 9:52am 
Seeing as this was made using Unity it takes nothing more than a few mouse clicks to set up the Linux version, "it's too hard to do" is no longer a valid excuse.
UbuntuIsFriendly 19. sep, 2013 @ 11:37am 
Opprinnelig skrevet av robert.alderson2:
Seeing as this was made using Unity it takes nothing more than a few mouse clicks to set up the Linux version, "it's too hard to do" is no longer a valid excuse.

Having to pay for the version of Unity that supports Linux is a valid excuse in my opinion. If they already have that version though, then I agree.
Jo Dee Fostar 24. sep, 2013 @ 5:55am 
Opprinnelig skrevet av UbuntuIsFriendly:
Opprinnelig skrevet av robert.alderson2:
Seeing as this was made using Unity it takes nothing more than a few mouse clicks to set up the Linux version, "it's too hard to do" is no longer a valid excuse.

Having to pay for the version of Unity that supports Linux is a valid excuse in my opinion. If they already have that version though, then I agree.

also this, and bump.
$cno0B! le poof 24. sep, 2013 @ 9:32am 
They do not use unity 4.x.x in dungeonland they use 3.x.x and they cant update it because of restrictions between their publisher and themself(would fix most optimization issues.)
clel 1. nov, 2013 @ 7:48am 
+1
Viser 1-15 av 19 kommentarer
< >
Per side: 15 30 50