Dungeonland > 一般的な話題 > トピックの詳細
`StErMi 2013年2月10日 7時46分
Linux Support
You game is made using Unity engine. Unity (4) is actually supporting linux.
When will you release a linux version of the game?

I'm actually really waiting it :)

Thanks, Emanuele.
1-15 / 19 のコメントを表示
< >
lindhoffen 2013年2月10日 11時17分 
I'm sure they might contemplate a linux version once they have sorted it out for PC Windows/Mac first.
UbuntuIsFriendly 2013年8月29日 20時58分 
Have there been any updates? By the way how do you know it was made with Unity?
Floop the Pig 2013年8月29日 22時41分 
it says its made with unity lol.. also the unite keynote shows DL, they should be able to use the linux exporter, might be some other problems and maybe they don't want to support linux.
UbuntuIsFriendly 2013年8月29日 23時48分 
Bitcrusher ツ の投稿を引用:
it says its made with unity lol..

where? I have never figured out how people know what engine was used. I looked on the store page and did not see unity appear anywhere. All I see is:

Title: Dungeonland
Genre: Action, Casual
Developer: Critical Studio
Publisher: Paradox Interactive

There is no "game engine" information.
Floop the Pig 2013年8月30日 0時16分 
When you load it up, the splash screen lists unity.
最近の変更はFloop the Pigが行いました; 2013年8月30日 0時16分
UbuntuIsFriendly 2013年8月30日 19時25分 
Bitcrusher ツ の投稿を引用:
When you load it up, the splash screen lists unity.

Ah. Thanks.
runequester 2013年8月31日 13時09分 
Got this through the humble weekly sale, so would definately love a linux port, since other Paradox titles are coming to us :)
Floop the Pig 2013年8月31日 13時57分 
Those paradox titles are made by PDS not the other games published by Paradox though.
Kryuko 2013年8月31日 14時36分 
+1 for linux
Jim Lahey 2013年9月13日 18時59分 
+10,000 for linux support. also. pretty please with a cherry on top. and all that. get it done!.... please.....
lucifertdark 2013年9月19日 9時52分 
Seeing as this was made using Unity it takes nothing more than a few mouse clicks to set up the Linux version, "it's too hard to do" is no longer a valid excuse.
UbuntuIsFriendly 2013年9月19日 11時37分 
robert.alderson2 の投稿を引用:
Seeing as this was made using Unity it takes nothing more than a few mouse clicks to set up the Linux version, "it's too hard to do" is no longer a valid excuse.

Having to pay for the version of Unity that supports Linux is a valid excuse in my opinion. If they already have that version though, then I agree.
Jim Lahey 2013年9月24日 5時55分 
UbuntuIsFriendly の投稿を引用:
robert.alderson2 の投稿を引用:
Seeing as this was made using Unity it takes nothing more than a few mouse clicks to set up the Linux version, "it's too hard to do" is no longer a valid excuse.

Having to pay for the version of Unity that supports Linux is a valid excuse in my opinion. If they already have that version though, then I agree.

also this, and bump.
$cno0B! 2013年9月24日 9時32分 
They do not use unity 4.x.x in dungeonland they use 3.x.x and they cant update it because of restrictions between their publisher and themself(would fix most optimization issues.)
最近の変更は$cno0B!が行いました; 2013年9月24日 9時32分
clel 2013年11月1日 7時48分 
+1
1-15 / 19 のコメントを表示
< >
ページ毎: 15 30 50