Dungeonland > General Discussions > Topic Details
`StErMi Feb 10, 2013 @ 7:46am
Linux Support
You game is made using Unity engine. Unity (4) is actually supporting linux.
When will you release a linux version of the game?

I'm actually really waiting it :)

Thanks, Emanuele.
Showing 1-15 of 21 comments
< >
lindhoffen Feb 10, 2013 @ 11:17am 
I'm sure they might contemplate a linux version once they have sorted it out for PC Windows/Mac first.
UbuntuIsFriendly Aug 29, 2013 @ 8:58pm 
Have there been any updates? By the way how do you know it was made with Unity?
bitcrusher Aug 29, 2013 @ 10:41pm 
it says its made with unity lol.. also the unite keynote shows DL, they should be able to use the linux exporter, might be some other problems and maybe they don't want to support linux.
UbuntuIsFriendly Aug 29, 2013 @ 11:48pm 
Originally posted by Bitcrusher ツ:
it says its made with unity lol..

where? I have never figured out how people know what engine was used. I looked on the store page and did not see unity appear anywhere. All I see is:

Title: Dungeonland
Genre: Action, Casual
Developer: Critical Studio
Publisher: Paradox Interactive

There is no "game engine" information.
bitcrusher Aug 30, 2013 @ 12:16am 
When you load it up, the splash screen lists unity.
Last edited by bitcrusher; Aug 30, 2013 @ 12:16am
UbuntuIsFriendly Aug 30, 2013 @ 7:25pm 
Originally posted by Bitcrusher ツ:
When you load it up, the splash screen lists unity.

Ah. Thanks.
runequester Aug 31, 2013 @ 1:09pm 
Got this through the humble weekly sale, so would definately love a linux port, since other Paradox titles are coming to us :)
bitcrusher Aug 31, 2013 @ 1:57pm 
Those paradox titles are made by PDS not the other games published by Paradox though.
Kryuko Aug 31, 2013 @ 2:36pm 
+1 for linux
Jim Lahey Sep 13, 2013 @ 6:59pm 
+10,000 for linux support. also. pretty please with a cherry on top. and all that. get it done!.... please.....
lucifertdark Sep 19, 2013 @ 9:52am 
Seeing as this was made using Unity it takes nothing more than a few mouse clicks to set up the Linux version, "it's too hard to do" is no longer a valid excuse.
UbuntuIsFriendly Sep 19, 2013 @ 11:37am 
Originally posted by robert.alderson2:
Seeing as this was made using Unity it takes nothing more than a few mouse clicks to set up the Linux version, "it's too hard to do" is no longer a valid excuse.

Having to pay for the version of Unity that supports Linux is a valid excuse in my opinion. If they already have that version though, then I agree.
Jim Lahey Sep 24, 2013 @ 5:55am 
Originally posted by UbuntuIsFriendly:
Originally posted by robert.alderson2:
Seeing as this was made using Unity it takes nothing more than a few mouse clicks to set up the Linux version, "it's too hard to do" is no longer a valid excuse.

Having to pay for the version of Unity that supports Linux is a valid excuse in my opinion. If they already have that version though, then I agree.

also this, and bump.
$cno0B! Sep 24, 2013 @ 9:32am 
They do not use unity 4.x.x in dungeonland they use 3.x.x and they cant update it because of restrictions between their publisher and themself(would fix most optimization issues.)
Last edited by $cno0B!; Sep 24, 2013 @ 9:32am
clel Nov 1, 2013 @ 7:48am 
+1
Showing 1-15 of 21 comments
< >
Per page: 15 30 50