Dungeonland > General Discussions > Topic Details
Nr Se7en.be Jan 29, 2013 @ 11:13am
Control rebinds
I don't know if I'm the only one having issues with rebinding keys? When I try to rebind them and click "back" It says I have to bind all the keys (wich I've done & made sure there are no clone keys) Does anyone have an idea where I might find the *.ini file? I can't seem to find it.
Showing 1-15 of 17 comments
< >
eric_neo2 Jan 29, 2013 @ 11:18am 
Any overlapping keys or a scroll bar?
Believeinsteve Jan 29, 2013 @ 11:21am 
I'm not 100% sure but I found a config file along with a browscap.config in Steam\steamapps\common\Dungeonland\dungeonland_Data\Mono\etc\mono

Might be what your looking for
Nr Se7en.be Jan 29, 2013 @ 11:25am 
Overlapping keys (clone keys) I have none of, and there is no scroll bar, all the keys are on 1 page (as far as I can see) and I'm afraid thats not the file I'm looking for, thanks anyway, I'll figure it out eventually :)
Nikkels Jan 29, 2013 @ 11:38am 
Same problem, let me know if you find out how..
BjornB  [developer] Jan 29, 2013 @ 11:39am 
Did you try restarting the game? It seems that sometimes, when you start the game for the first time, settings won't save.
Nr Se7en.be Jan 29, 2013 @ 11:41am 
Merl, no offence, but the first thing I tried was restarting my game, thats one of the basics everyone should know when having issues with a game :)
& Nikkels, I can't find the file, its ♥♥♥♥ing me off terribly :(
Zvorak Jan 29, 2013 @ 11:50am 
Same problem, that this hasn't been tested, and isn't working is just ♥♥♥♥ing on customers.
ᗫᏞ DeathBotelho ᗫᏞ Jan 29, 2013 @ 11:54am 
Have you tried to click on restoure default? In any case there should be some files at steam\steamapps\common\Dungeonland that goes like Input-1-menu.cfg,Input-0-menu.cfg delete them all to restore your defaults manually
Bigboulet Jan 29, 2013 @ 11:59am 
same problem, everytime i try to change the keys, i can't leave the controls menu anymore, even if i put the same keys, i must do restore keys default and well, i don't want it obviously
MysticSoul Jan 29, 2013 @ 12:08pm 
I figured it out somehow... you need to assign the arrow keys to something this is an absolute must I assigned my arrow keys to the menu options wich we don't need obviously since we have a mouse
Bigboulet Jan 29, 2013 @ 12:10pm 
so i checked every keys one by one, the problem happen when you try to change the touch Q (i want to assign it to move to the left (like french keyboards))
Bigboulet Jan 29, 2013 @ 12:14pm 
Ok i found the trick ; you must assign left arrow key to the menu option who got Q, then you change move to the left from left arrow to Q (you swap them but in this order), you mustn't assign anything on A or you'll have the bug and you'll have to do every change from start. (skill thing that got Q change it to R for example, it worked for me)
MysticSoul Jan 29, 2013 @ 12:19pm 
I just did it bigfrikandel's way that works too. Kinda like "wtf is happening" but yeah games arn't pc friendly anymore :p
BjornB  [developer] Jan 29, 2013 @ 12:21pm 
Please keep sharing workarounds that you find. We are assessing the keybinding situation.
Blaze Jan 29, 2013 @ 12:35pm 
Yeah this game doesn't seem to like the a button. Every time I bind a key to it I get that bug.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50