grafviktor Feb 16, 2013 @ 12:01pm
Ubuntu Linux & Unity WM: fullscreen is not working correctly
Can't see some menu elements when playing in fullscreen. The window of the game is not overlaping Unity panels, thus "End Turn" button is not visible and bottom of the game window is not reachable. If use two monitors you will not be able to play the game at all. There are no such problems with CStrike for example. Let me know if you need additional information.
Showing 1-9 of 9 comments
< >
Kiview Feb 17, 2013 @ 6:06am 
Same problem here, running the game under Ubuntu 12.10 with Unbity.
tomislav.uzelac  [developer] Feb 17, 2013 @ 9:24am 
If the default settings don't work for you, try adding the following launch option:

sdl-fullscreen

Cheers!
grafviktor Feb 17, 2013 @ 10:10am 
The option helped. Just in case for other users: Choose the game in Steam library and press right mouse button, then choose "Properties" and "Set Launch Options", put there the parameter "sdl-fullscreen", that will do the trick.

Tomislav I've mentioned that I use two screen configuration each of monitors has its own resolution - 1920x1080 and 1366x768. Unfortunately, if the second screen is activated the game is trying to use both screens, so it is become impossible to play. I always turn off one screen by "xrandr --output VGA-0 --off" command before start Unity of Command , but I think that is not right and could be considered as a bug. If it is needed i can start a different topic for this issue.
Thanks for your 24/7 help mate, I know it's a sunday ;-)
Hakon Feb 17, 2013 @ 1:46pm 
Originally posted by grafviktor:
Just in case for other users: Choose the game in Steam library and press right mouse button, then choose "Properties" and "Set Launch Options", put there the parameter "sdl-fullscreen", that will do the trick.

Thank you, that fixed it for my Ubuntu 12.04. This option should have been default then?
grafviktor Feb 18, 2013 @ 8:58am 
Originally posted by Hakon:
Originally posted by grafviktor:
Just in case for other users: Choose the game in Steam library and press right mouse button, then choose "Properties" and "Set Launch Options", put there the parameter "sdl-fullscreen", that will do the trick.

Thank you, that fixed it for my Ubuntu 12.04. This option should have been default then?
I think we should ask mr.Uzelac, whether he is going to make the "sdl-fullscreen" as default option or not in a next game update. He is a developer so it is up to him :-)
[dirrty]gsharp Feb 19, 2013 @ 11:59pm 
Originally posted by Hakon:
Originally posted by grafviktor:
Just in case for other users: Choose the game in Steam library and press right mouse button, then choose "Properties" and "Set Launch Options", put there the parameter "sdl-fullscreen", that will do the trick.

Thank you, that fixed it for my Ubuntu 12.04. This option should have been default then?

I hope not. Fullscreen gaming might be ok for Windows systems but it should be optional for Linux systems. Most of us like switching to another virtual desktop to run an app, check on something, etc.

Last edited by [dirrty]gsharp; Feb 19, 2013 @ 11:59pm
mr.polmac Feb 20, 2013 @ 12:39pm 
Originally posted by dirrtygsharp:
Originally posted by Hakon:

Thank you, that fixed it for my Ubuntu 12.04. This option should have been default then?

I hope not. Fullscreen gaming might be ok for Windows systems but it should be optional for Linux systems. Most of us like switching to another virtual desktop to run an app, check on something, etc.

But anyway, this issue should be fixed. The need to find a parameter in order to be able to play is a bad thing, I hope the developers find a solution for that.
[dirrty]gsharp Feb 20, 2013 @ 1:56pm 
Originally posted by mr.polmac:
Originally posted by dirrtygsharp:

I hope not. Fullscreen gaming might be ok for Windows systems but it should be optional for Linux systems. Most of us like switching to another virtual desktop to run an app, check on something, etc.

But anyway, this issue should be fixed. The need to find a parameter in order to be able to play is a bad thing, I hope the developers find a solution for that.

On that we can agree. :)
SpiveyJr Mar 29, 2013 @ 12:07pm 
I just purchased the game and I am having the exact same problem. I did try adding sdl-fullscreen to Set Launch Options but to no avail. Any suggestions?
Showing 1-9 of 9 comments
< >
Per page: 15 30 50