Desert Eagle Dec 23, 2012 @ 11:12pm
Linux Full Screen Not Full
On Ubuntu 12.04 the full screen option doesn't work as intended. The desktop side bar with the icons and the top bar are still visible. Anyone knows how to fix that? Thanks.
Showing 1-5 of 5 comments
< >
Desert Eagle Dec 24, 2012 @ 12:09am 
Found the solution. I added 'sdl-fullscreen' to the launch options and now it works. Alt-TAB doesn't work so well though, but I can live with it.
firefly2442 Dec 26, 2012 @ 9:32am 
Thanks, same problem, worked for me. :)
Prince Jan 5, 2013 @ 9:05am 
Since Alt-TAB dont work press the windows key to switch applications.
sysprophet Jan 12, 2013 @ 7:48am 
With Ubuntu 12.04 and Unity shell i've same problem. Doing right click on the game in Steam Library, go to Properties -> General -> Set Launch Options and add the sdl-fullscreen solve the problem. :p
Last edited by sysprophet; Jan 12, 2013 @ 7:49am
vadi2 Feb 10, 2013 @ 10:54pm 
Had the same problem, that fixed it
Showing 1-5 of 5 comments
< >
Per page: 15 30 50