BIT.TRIP Presents... Runner2: Future Legend of Rhythm Alien
Hauzer Mar 7, 2013 @ 6:19pm
Major Lag Problem
Is anyone else having lag/slowdown? Every time I play it's flawless for the first level... then the next level I have lag that makes it pretty much unplayable. This game is not one that you can really play with lag... I love the game but this is just weird, I play a level and have a blast, then next level it lags so bad I just have to exit. It's not my PC specs as I can play about everything at max, wondering if this is a common problem and any fix?
Last edited by Hauzer; Mar 7, 2013 @ 6:19pm
Showing 1-6 of 6 comments
< >
ash Mar 8, 2013 @ 12:45pm 
I have an occasional problem with lag, though not nearly as bad as you describe. The first level as you say is always flawless. Every once in a while a level is noticeably jerky and I sometimes have to restart the game to clear it up. It's not frequent enough that I've investigated it or played around with settings, though.
DoctorDB Mar 30, 2013 @ 1:25am 
Not entirely sure if we're having the same problem, but sometimes a level becomes INCREDIBLY laggy after I bonk a few times or something. I'll have a perfect, fluid run and then suddenly it has unbelievable skips. other times the frame rate just seems to drop for no reason. I have an old graphics card, but it does this on low and max settings. and sometimes it runs perfectly. So I at least think there's a lag problem with the game.

Also, I'm playing with a 360 controller and it seems much less responsive than the wii remote. maybe it is just my computer, but I feel like I would've failed Bit.Trip Runner with a 360 controller.
Hauzer Mar 30, 2013 @ 1:41am 
I have no idea why, but I haven't really had any lag issues anymore. Haven't had any hardware changes or any major software changes or anything. Before I kept getting bad lag after the first level I played, but I found I could exit to the main menu and go back to the level and have no lag... Now I am not seeming to have any lag at all
JAMbalaya Jan 13 @ 11:04pm 
I am having terrible lag problems. I think it is a graphics issue, because I am running from linux mint, and I don't have my graphics card set up properly.
himmatsj Jan 14 @ 9:02am 
Originally posted by ash:
I have an occasional problem with lag, though not nearly as bad as you describe. The first level as you say is always flawless. Every once in a while a level is noticeably jerky and I sometimes have to restart the game to clear it up. It's not frequent enough that I've investigated it or played around with settings, though.

Yes. Happened once or twice where the framerate would seemingly halve. Remember it happening when I begun World 5 (thought my PC couldn't handle it). But a simple restart of the game took it back to 60fps :)
himmatsj Jan 14 @ 9:03am 
Also, certain sections of certain levels in World 3 ONLY would lag badly. This has been confirmed to be a fault with the game.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50