BIT.TRIP Presents... Runner2: Future Legend of Rhythm Alien
BrunoBRS May 9, 2013 @ 12:05pm
blurred image
ok so i got the game, and while it seems like fun (more runner is always good), everything that isn't commander video is a blurry mess, like if i was running the game on an old TV or something.

i've tried everything: windowed mode, lower resolutions, windowed mode AND lower resolutions, VSync on, VSync off, DoF on/off, capping the refresh rate at 60 through the files, checking integrity of game files, and nothing works.

it honestly feels bad to play, because everything is out of focus. does anyone know any way to sort this out? i only found one other thread on the issue, and no one seemed to be able to fix it.

EDIT: oh and it can't be my PC, because this is the only game that does it.
Last edited by BrunoBRS; May 9, 2013 @ 12:06pm
Showing 1-15 of 26 comments
< >
Spagett May 11, 2013 @ 10:03am 
VSync needs to be off, that's for sure.

Oh, and do you have the latest video drivers?
BrunoBRS May 11, 2013 @ 10:29am 
Originally posted by Spagett:
VSync needs to be off, that's for sure.

Oh, and do you have the latest video drivers?
yes i have the latest drivers. if i turn VSync off the tearing is so intense i can't tell what's going on.

EDIT: for the record, i have a brand new Radeon HD7870.
Last edited by BrunoBRS; May 11, 2013 @ 10:30am
BrunoBRS May 11, 2013 @ 11:11am 
update: i tried VSync off and on with various refresh rates, and while VSync off makes the controls more responsive, i can't fix the tearing. i'm getting near 500fps with it off.

also, regardless of the VSync, the blur remains.

http://www.youtube.com/watch?v=un_JB1gR-XI

this is kinda how it looks for me. is it really impossible to keep the things looking crisp and clear? i mean, if an official demo running on dev hardware looks like that... :/
Spagett May 11, 2013 @ 11:51am 
Hmmmmmmmmmmmmmmmmmmmmmmmmmmmm...
I dunno, the demo video looks certainly playable. Your hardware isn't the problem, obviously, but is the blurring in your case bad enough that it's unplayable, or are you just trying to optimize the experience?

On the other hand, there's a chance it could just be an illusion to due things moving quickly. Do you have screencaps to show otherwise?
BrunoBRS May 11, 2013 @ 12:15pm 
i just wanted a crispy image (right now it feels like i'm playing without my glasses), but on retro levels it's borderline unplayable. screenshots wouldn't show it, because it would pick an individual frame, and i think it's a matter of frames overlaying. i'll try to make a quick edit on photoshop to show what i mean.

here's how the image is supposed to look like:

http://binarymessiah.files.wordpress.com/2013/04/bittrip-runner-2retro01jpg-44227a.jpg

and here's what i get:

http://img850.imageshack.us/img850/4690/kekh5yfm.png
ActionFlash May 13, 2013 @ 4:40am 
I'm getting the exact same thing. Glad it's not just me!
ViviOggi May 27, 2013 @ 9:38am 
Same issue here, actually caused motion sickness for me which I've never encountered playing video games before.
RCMetalhead101 Jun 6, 2013 @ 11:10am 
Yes I know exactly what you mean BrunoBRS! At first I thought it was just me getting a blurry image, but after a few more minutes of playing the game I noticed that it's the game and not me, because I never get blurry images when playing a video game. This game is a lot of fun and it's very enjoyable but it's hard for me to play for a good while without my eyes starting to hurt really bad. I'm really glad I'm not the only one with this problem =/
Stry8993 Jun 8, 2013 @ 8:35pm 
From what I've read its the refresh rate of the monitor. Best way to fix it is to use a 120Hz Monitor, which... is a sad thing indeed. Oh well, its on the docket, those monitors look great anyways. But still its sad you can't fully enjoy a game without your eyes beginning to hurt after a while because of the ghosting.
Somberlain Jun 20, 2013 @ 4:59am 
I have the same issues, like the game is out of focus or something. I do enjoy it, but i'm having a hard time focusing due to the blury nature of the game.
BigBlackBird Jun 24, 2013 @ 8:16pm 
I always thought it was just moving so fast and my eyes were focused on Commander Video so naturally the backgound would be a blur. I remember plaing an old Atari game called Kaboom! that did the exact same thing.
wombat marx  [developer] Jul 10, 2013 @ 3:36pm 
you can try turning off the depth of field in the settings menu
Volnaiskra Sep 11, 2013 @ 3:51am 
I have a 120hz monitor and I'm getting the same thing
aboutseven Oct 5, 2013 @ 9:21pm 
I'm getting the same issue and it is straining my eyes a bit. Turning off DoF does not fix it.
PrimeSonic Oct 6, 2013 @ 6:11pm 
Originally posted by wombat marx:
you can try turning off the depth of field in the settings menu
I tried this, also get the blurs. Things get more blurry as the stage progress.
I play the game windowed, don't know if that changes anything.

EDIT: Disabling V-sync made it worse.
I'm running two GTX 560s in SLI.
Last edited by PrimeSonic; Oct 6, 2013 @ 6:19pm
Showing 1-15 of 26 comments
< >
Per page: 15 30 50