BIT.TRIP Presents... Runner2: Future Legend of Rhythm Alien
P-Fox Mar 27, 2013 @ 6:25pm
Failed to Start Game(Unknown Error)
Seems to be a permissions type issue.

-I cannot run via the .exe in the steamapps folder because I "don't have permission"(even when run as admin)
-Doesn't work when I run steam as admin
-Tried reistalling vdist and direct x
-Went into regedit and all permissions are set to allow for Valve(for all users)

Still can't launch the game.
Showing 1-4 of 4 comments
< >
P-Fox Mar 27, 2013 @ 6:30pm 
I should also add that verifying the cache fails, "corrects" itself then the same error arises.

Also I cannot find the .cfg file anywhere
deezus Mar 27, 2013 @ 7:21pm 
I would try deleting the bittriprunner2 folder that resides in the steamapps folder and reinstalling.
The path to the cfg is C:\Users\yourusername\AppData\Local\Gaijin Games\Runner2
P-Fox Mar 28, 2013 @ 9:43am 
reinstalled twice, each time I don't ever get the gaijin games folder
P-Fox Mar 28, 2013 @ 9:50am 
It seems to me that it isn't installing the entire game, i'm only getting around 357mb of the 886 req'd space
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 27, 2013 @ 6:25pm
Posts: 4