Darkurthe 24. Nov. 2012 um 17:25 Uhr
Resolution
Is there a way to adjust the resolution to something like Escape From The Pit?
Beiträge 1-7 von 7
< >
Darth Mopsy 12. Mai 2013 um 5:26 Uhr 
Giving this a bump, 'cos I would like to know too. First time I ran it I saw some resolution options which I ignored (til I see how game looks) and now I don't get any prompt to set them to what I want. Preferences is set to prompt for resolution, and asks me if I want to change it (gives, me no, yes, always, never choices) but then selects whatever it wants lol.

Game is too tiny for me! Even in full screen mode.
Darth Mopsy 12. Mai 2013 um 6:47 Uhr 
Nerp. Have given up. Don't want to change my display settings in control panel every time I want to play and the default the game seems to give me is 1280x800 which still looks too unpleasant for me.

I hope Jeff re-invigorates this one as he did for Avernum: EftP, because he writes great story lines and this one intrigued me but I can't get past the res :<
Darkurthe 12. Mai 2013 um 16:57 Uhr 
Darn I was hoping someone would have some luck.
Zuletzt bearbeitet von Darkurthe; 7. Apr. um 17:00 Uhr
revanbh 7. Apr. um 12:57 Uhr 
Unfortunately, no. Which is a damn shame because this is my favorite Spiderweb game. Never could finish it because it hasn't aged well at all. Hope Vogel gives it the same treatment he did Avernum sometime in the future. Although I doubt it.
misterbill5 11. Juni um 20:19 Uhr 
Don't know if this will give you what you want, but even if you select "ask at startup" in Options, you are not asked and the result is a very tiny game world in a letterbox. There was one other SW game that does the same thing (maybe the Avernum remake). The only solution I know of to make the game occupy the entire screen is to go to the executable, rt click, select properties, and set the game to run in 640x480 screen rez. That works for this and for the other game where I had the same problem. Otherwise the game is just too small to be playable, at least for me...
negatus 24. Juni um 12:01 Uhr 
Ursprünglich geschrieben von misterbill5:
Don't know if this will give you what you want, but even if you select "ask at startup" in Options, you are not asked and the result is a very tiny game world in a letterbox. There was one other SW game that does the same thing (maybe the Avernum remake). The only solution I know of to make the game occupy the entire screen is to go to the executable, rt click, select properties, and set the game to run in 640x480 screen rez. That works for this and for the other game where I had the same problem. Otherwise the game is just too small to be playable, at least for me...

That was super useful. Thanks misterbill5.
misterbill5 7. Juli um 15:21 Uhr 
My pleasure! Glad I was able to help...
Beiträge 1-7 von 7
< >
Pro Seite: 15 30 50