thesergent Oct 24, 2012 @ 11:08am
Internet problem
I am the only one who can't connect to the multiplayer?
Showing 1-13 of 13 comments
< >
Artorevs Dec 10, 2012 @ 2:00pm 
I can´t connect to the multiplayer too.
ROGTARholy Dec 24, 2012 @ 4:26pm 
Me niether...
topgunalien Dec 26, 2012 @ 9:33pm 
Game already registered. UBI account is set. Not able to connect on "Theater of War", "Skirmish" or "Leaderboard", no multiplayer at all.
Addictus Dec 28, 2012 @ 1:10pm 
Same problem, Any ideas as to whats wrong?
Toughgamer03 Mar 10, 2013 @ 4:52am 
mine connects or loggins in one or two attempts
Namikaze Kushina Apr 22, 2013 @ 9:01am 
bump,any solution?
Toughgamer03 Apr 22, 2013 @ 11:30pm 
try this:
hope it helps:
right click steam aplication icon>properties>compatibility>privilage level>tick administrator option>apply>ok...
this idea is applicable to steam version games preferably
also...
if non steam,then apply both the two patches
Namikaze Kushina Apr 22, 2013 @ 11:51pm 
Im using window 7,my boyfriend doesn't seem to have to do anything of all that,but I will try your solution,thanks for the replying
Namikaze Kushina Apr 22, 2013 @ 11:52pm 
and you did this and it work?,Im not home right now so I can't test it out
Toughgamer03 Apr 23, 2013 @ 12:01am 
yes it woked on mine
Namikaze Kushina Apr 23, 2013 @ 12:03am 
thanks,I will check it out when I got home,its very kind of you sweetie
Toughgamer03 Apr 23, 2013 @ 12:09am 
also apply the same privilages to the endwar launcher application if its non steam...
Last edited by Toughgamer03; Apr 23, 2013 @ 12:09am
Toughgamer03 Jul 22, 2013 @ 1:40am 
activate ports for ur default gateway from 1 to 65535 as my friend did or use the router in bridge mode.he tried these things and succesfully connects always as he says.for people who can connect without these settings have a saame pinch from me.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50