Age of Conan: Unchained - EU version
4Dyce Mar 3, 2013 @ 11:16am
Failed to initialize rendering subsystem
Anyone else getting this error? or know how to fix it? i have installed the game twice now and still the same problem :(
Showing 1-7 of 7 comments
< >
Conformist Mar 3, 2013 @ 11:22am 
That's normally an indication that you're running XP and trying to run AoC in DX10. If you're running Vista and above, just make sure you have the up to date Direct X
4Dyce Mar 3, 2013 @ 12:24pm 
Steam updates DirectX whan you launch it for the first time, it should be up to date though as i have no trouble playing any other games :S
4Dyce Mar 3, 2013 @ 12:37pm 
Ok now i have managed to get it working by using the DX10 launcher but the screen size is unplayible and it wont let me change the window size, is there a way to do it outside the game?

http://i30.photobucket.com/albums/c314/MrYuckFou/AoC.jpg
mewshou Mar 3, 2013 @ 12:44pm 
Have the same problem om w8
Chad Mar 3, 2013 @ 1:08pm 
I also have this issue, just close the window and relaunch the game till the screen displays normally...
IronVoid Mar 4, 2013 @ 12:19am 
I used to have the same problem, but somehow i fixed it.. Can't remeber how, but it was easy :P You should try to google this, like i did. Took me like 10 minutes. ^^
Isaeum Mar 4, 2013 @ 2:55pm 
Go into options on the loader and tell it to use the correct version of DX (it defaulted to DX9 for me with that error, changing to DX10 fixed it). When you get the small screen, I found simply using Alt+Enter, brought it up enough that I could get into the options and set it up as fullscreen.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50