Kyuu333 2012年11月25日下午5:40
Save problems
It seems like my save file got all glitched up? I saved at the beginning before attempting to open the door to the house. Then, whenever I saved again, only that first save file's there when I quit and reopen the game. The strange thing is, when I open the door to the sawmill, the game immediately jumps to my most recent save. But my inventory only contains the stuff that I start out with when I first enter the sawmill. For example, I picked up the leaves before, but now they've completely disappeared. The ritual knife has, too.

I'm still trying to fix the problem. I tried running a new game and overwriting the old save file but nothing happens. Maybe I just need to create a new save file and use that one instead. I just thought that this was a really weird glitch.
正在显示第 1 - 3 条,共 3 条留言
< >
shadowkaly  [开发者] 2012年11月26日上午12:25 
Hm. Strange problem. Did you turn off cloud saving? Maybe the cloud saving didnt finish properly.
Kyuu333 2012年11月26日上午12:51 
That could be a possible cause. I'll try turning it off and see what happens the next time I run the game.
Draaven Ravensdark 2012年11月30日上午11:17 
Same here, just installed it, registered account, get the first little intro picture up and your logo then it beeps and if you toggle out to the task manager there an extra exe running called OOPS.
正在显示第 1 - 3 条,共 3 条留言
< >
每页显示数: 15 30 50
发帖日期: 2012年11月25日下午5:40
帖子数: 3