Anna - Extended Edition

Anna - Extended Edition

View Stats:
Xenith Jun 7, 2013 @ 3:07am
First Time Setup Fix
Other people were having this problem and I burried my reply in another thread, so I wanted to give this some visibility:

windows key + R -> type "regedit" (no quotes) and then enter.

Navigate to:


Right click, add:

DWORD (32 bit) call it "VCRedist" with a value of 1.

32 bit systems should be in a similar location, try searching for 217690

Basically, you can have a look in "C:\Program Files (x86)\Steam\steamapps\common\Anna\installscript.vdf" with a text editor to see which registry keys are missing.

So, seeing something like:
"VCRedist" { "process 1" "%INSTALLDIR%\\redist\\vcredist_x86\\vcredist_x86.exe" "command 1" "/q /norestart" "description" "Microsoft VC Redist Package 2010" "NoCleanUp" "1" }
means that I need to add "VCRedist" to the redistry as a 32-bit DWORD because it was missing.
Last edited by Xenith; Jun 12, 2013 @ 7:11am
< >
Showing 1-6 of 6 comments
say that again, in laymans english please.
Xenith Jun 7, 2013 @ 2:59pm 
For my system I needed to add the registry value "VCRedist" to the:


key, with a value of "1" - this fixes the current first time startup issues.
Last edited by Xenith; Jun 7, 2013 @ 2:59pm
Hans Brotmeister Jun 7, 2013 @ 9:48pm 
Sweet, it works. Thanks for that. :-) Maybe you should include "regedit" in your previous post. I'm not sure everybody knows how to get to the registry.
Xenith Jun 12, 2013 @ 7:10am 
♥♥♥♥♥ you're right I thought that was implied. :|

.. edited for clarity.
Last edited by Xenith; Jun 12, 2013 @ 7:11am
Liver Aug 1, 2013 @ 3:18pm 
or you could open the installscript.vdf with a notepad delete everything, set it to read-only and you're done
virotti Aug 17, 2014 @ 6:32am 
Thanks a lot, your solution really works, but Anna still checks if Directx is intalled. I am running the game in Windows 8.1 64 bits.
Last edited by virotti; Aug 17, 2014 @ 6:35am
< >
Showing 1-6 of 6 comments
Per page: 15 30 50