MaTachi. LINUX + BITCOIN Apr 13, 2013 @ 12:27pm
Does it run well on Linux?
Anybody who have tried the game on Linux? How does it run?
Showing 1-15 of 132 comments
< >
Skrigger Apr 13, 2013 @ 12:31pm 
No. The developers have difficulties with deploy Linux version to steam.
Last edited by Skrigger; Apr 13, 2013 @ 12:31pm
MaTachi. LINUX + BITCOIN Apr 13, 2013 @ 12:31pm 
It doesn't even download/install?
thr Apr 13, 2013 @ 12:33pm 
nope
Skrigger Apr 13, 2013 @ 12:33pm 
Install but without download :) Just stub.
MaTachi. LINUX + BITCOIN Apr 13, 2013 @ 12:34pm 
That sucks. I also read in another thread that is has a notorious DRM, I hope that won't be present on Linux.
Last edited by MaTachi. LINUX + BITCOIN; Apr 13, 2013 @ 12:35pm
Skrigger Apr 13, 2013 @ 12:36pm 
Have patience. Soon everything will work out. I hope.
Last edited by Skrigger; Apr 13, 2013 @ 12:36pm
MaTachi. LINUX + BITCOIN Apr 13, 2013 @ 12:38pm 
Yeah, I'm sure they are working hard on getting it fixed.
p_acworth Apr 13, 2013 @ 1:47pm 
Yes, steam claims it works, but as of now the download flashes by and the game gives a 'missing executable' error. Can't wait for this to be fixed as the game looks wicked!
shadowkaly  [developer] Apr 14, 2013 @ 5:56am 
We are working on the Linux issue. I hope it can be eliminated next week. Sorry for the delay.
kushielschosenone Apr 14, 2013 @ 6:14am 
Can'wait to play on Linux!
DirtyCamper Apr 14, 2013 @ 2:59pm 
+chschluetter I would mention that in the product page.
I just bought it (it's in the store since yesterday), and I got about 4kb downloaded :-(.
Nibodhika Apr 14, 2013 @ 5:06pm 
I'm frustrated, I bought this because it was tagged linux, but the linux executable isn't downloading.... hope this is fixed soon...
DeadWire Apr 14, 2013 @ 9:09pm 
Originally posted by r3mxd:
Windows. nuff said.

This isn't a problem with the OS its a problem with the game......Oh! and hows the METRO UI treating you btw?
Last edited by DeadWire; Apr 14, 2013 @ 9:09pm
bjb1959 Apr 15, 2013 @ 10:31am 
Originally posted by chschluetter:
We are working on the Linux issue. I hope it can be eliminated next week. Sorry for the delay.

Thanks for all the effort. i look forward to playing it on Linux soon.
hyoko Apr 15, 2013 @ 11:38am 
Tried on Fedora Linux. Started new game. Inventory was empty and i couldnt interact with any object.
Showing 1-15 of 132 comments
< >
Per page: 15 30 50