Doctor Who: The Eternity Clock

Statistiche:
Doctor Who: The Eternity Clock > Discussioni generali > Dettagli della discussione
GLaDOS Definitely No? 17 nov 2012, ore 13:19
Why is my game lagging so terribly?
I haven't managed to get four minutes into the game before my fps drops from 60 or so to 3. It'll run just fine at first, but about the time I get to the part where you're supposed to drop something heavy on the grate to get out of the bank, it just dies. My computer meets the requirements listed on the store page, and I've set graphics to the lowest setting. I've also tried restarting my computer and scanning for any viruses (none showed up).

Is there anything else I could try, and would it have anything to do with the fact that it's 32-bit and my computer is 64-bit?
Visualizzazione di 1-5 commenti su 5
< >
Paullo 17 nov 2012, ore 14:32 
Shouldn't be a 64-bit thing, I'm running Windows 7 64-bit and I'm not having any trouble. Sounds like another compatability bug - you might have to hang out for a patch.
Shadow of Avalar 17 nov 2012, ore 18:17 
I'm also running 64x win-7, and I run it fine with no problems. You should try turning down the video settings in game.
GLaDOS Definitely No? 17 nov 2012, ore 18:34 
Like I said, I've got the video settings as low as I can, so that's not the problem
aps6686 17 nov 2012, ore 18:38 
I'm having no problems apart from V-sync being a bit dodgy.
nohiro 17 nov 2012, ore 19:54 
are you on a laptop or a desktop ? because i got the same problem about framerate but the point is i have a CG from nvidia and a chipset fron intel si go to your graphics card panel and set de .exe of doctor who on using the graphics card and not the intel hd chipset. i hope it can help you :)
Visualizzazione di 1-5 commenti su 5
< >
Per pagina: 15 30 50

Doctor Who: The Eternity Clock > Discussioni generali > Dettagli della discussione