Doctor Who: The Eternity Clock > Γενικές συζητήσεις > Λεπτομέρειες θέματος
THE YELLOW ONE 17 Νοε, 2012 @ 1:19μμ
Why is my game lagging so terribly?
I haven't managed to get four minutes into the game before my fps drops from 60 or so to 3. It'll run just fine at first, but about the time I get to the part where you're supposed to drop something heavy on the grate to get out of the bank, it just dies. My computer meets the requirements listed on the store page, and I've set graphics to the lowest setting. I've also tried restarting my computer and scanning for any viruses (none showed up).

Is there anything else I could try, and would it have anything to do with the fact that it's 32-bit and my computer is 64-bit?
Εμφάνιση 1-5 από 5 σχόλια
< >
Paullo 17 Νοε, 2012 @ 2:32μμ 
Shouldn't be a 64-bit thing, I'm running Windows 7 64-bit and I'm not having any trouble. Sounds like another compatability bug - you might have to hang out for a patch.
psn_sega651 17 Νοε, 2012 @ 6:17μμ 
I'm also running 64x win-7, and I run it fine with no problems. You should try turning down the video settings in game.
THE YELLOW ONE 17 Νοε, 2012 @ 6:34μμ 
Like I said, I've got the video settings as low as I can, so that's not the problem
aps6686 17 Νοε, 2012 @ 6:38μμ 
I'm having no problems apart from V-sync being a bit dodgy.
Nohiro 17 Νοε, 2012 @ 7:54μμ 
are you on a laptop or a desktop ? because i got the same problem about framerate but the point is i have a CG from nvidia and a chipset fron intel si go to your graphics card panel and set de .exe of doctor who on using the graphics card and not the intel hd chipset. i hope it can help you :)
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50