TylorWayne 17 Lis, 2012 - 6:34
stuck on the city streets
I've just come out of the London underground onto the city streets but I can't seem to go anywhere from there. I can scan the button for the elevator in the building but can't seem to interact with that or anything else beyond a scan description. Any idea what to do?
Wyświetlanie 1-13 z 13 komentarzy
< >
KeepCalmAndCallTheDoctor 17 Lis, 2012 - 8:23 
It's a bug... A ♥♥♥♥ing bug. Sorry :(
Edean 17 Lis, 2012 - 8:47 
Press up while standing in the elevator.
YUNG SLUSH 17 Lis, 2012 - 8:52 
just came here to say the same thing :(
psn_sega651 17 Lis, 2012 - 18:18 
Yea, the game does a bad job of telling you this. but both people need to stand in the elevator & then you press up or down to move it.
Nohiro 17 Lis, 2012 - 19:56 
yep, play it with a controller it's more easier ^^
TylorWayne 18 Lis, 2012 - 0:35 
I have been playing with a controler. I will try that out.
Mattaf 18 Lis, 2012 - 10:10 
I've got the same bug too. The elevator keeps starting to go up, goes about halfway to the next floor and then jumps back down again. Anyone found a solution?
SpiderDalek49 18 Lis, 2012 - 10:56 
I had the problem where the lift refuses to go up. The Solution I found was to turn the screen resolution down. solved the problem and the game runs much faster too.
TylorWayne 20 Lis, 2012 - 21:40 
So what would be the ideal resolution to play at to avoid glitches?
Anubis 28 Lis, 2012 - 14:13 
im the same and its really annoying
A Tribble with a Fez 14 Gru, 2012 - 22:38 
i tried 800x600 worked for a bit till i tried to get up another 4th floor
It doesn't work for me i have River and I inside and it goes up partway then goes back down
Knucklan 13 Sty - 1:55 
Thanks, been stuck on ground level. A simple "press up" an problem solved. Pathetic that I didn't even try that... Thanks!
Wyświetlanie 1-13 z 13 komentarzy
< >
Na stronę: 15 30 50