TylorWayne 2012년 11월 17일 오전 6시 34분
stuck on the city streets
I've just come out of the London underground onto the city streets but I can't seem to go anywhere from there. I can scan the button for the elevator in the building but can't seem to interact with that or anything else beyond a scan description. Any idea what to do?
13개 중 1-13 표시중
< >
KeepCalmAndCallTheDoctor 2012년 11월 17일 오전 8시 23분 
It's a bug... A ♥♥♥♥ing bug. Sorry :(
Edean 2012년 11월 17일 오전 8시 47분 
Press up while standing in the elevator.
ChewiesAPoser 2012년 11월 17일 오전 8시 52분 
just came here to say the same thing :(
psn_sega651 2012년 11월 17일 오후 6시 18분 
Yea, the game does a bad job of telling you this. but both people need to stand in the elevator & then you press up or down to move it.
Nohiro 2012년 11월 17일 오후 7시 56분 
yep, play it with a controller it's more easier ^^
TylorWayne 2012년 11월 18일 오전 12시 35분 
I have been playing with a controler. I will try that out.
Mattaf 2012년 11월 18일 오전 10시 10분 
I've got the same bug too. The elevator keeps starting to go up, goes about halfway to the next floor and then jumps back down again. Anyone found a solution?
SpiderDalek49 2012년 11월 18일 오전 10시 56분 
I had the problem where the lift refuses to go up. The Solution I found was to turn the screen resolution down. solved the problem and the game runs much faster too.
TylorWayne 2012년 11월 20일 오후 9시 40분 
So what would be the ideal resolution to play at to avoid glitches?
Anubis 2012년 11월 28일 오후 2시 13분 
im the same and its really annoying
A Tribble with a Fez 2012년 12월 14일 오후 10시 38분 
i tried 800x600 worked for a bit till i tried to get up another 4th floor
Crystal Maiden 2014년 1월 12일 오후 12시 52분 
It doesn't work for me i have River and I inside and it goes up partway then goes back down
Knucklan 2014년 1월 13일 오전 1시 55분 
Thanks, been stuck on ground level. A simple "press up" an problem solved. Pathetic that I didn't even try that... Thanks!
13개 중 1-13 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 11월 17일 오전 6시 34분
게시글: 13