TylorWayne 2012年11月17日 6時34分
stuck on the city streets
I've just come out of the London underground onto the city streets but I can't seem to go anywhere from there. I can scan the button for the elevator in the building but can't seem to interact with that or anything else beyond a scan description. Any idea what to do?
1-13 / 13 のコメントを表示
< >
KeepCalmAndCallTheDoctor 2012年11月17日 8時23分 
It's a bug... A ♥♥♥♥ing bug. Sorry :(
Edean 2012年11月17日 8時47分 
Press up while standing in the elevator.
YUNG SLUSH 2012年11月17日 8時52分 
just came here to say the same thing :(
psn_sega651 2012年11月17日 18時18分 
Yea, the game does a bad job of telling you this. but both people need to stand in the elevator & then you press up or down to move it.
Nohiro 2012年11月17日 19時56分 
yep, play it with a controller it's more easier ^^
TylorWayne 2012年11月18日 0時35分 
I have been playing with a controler. I will try that out.
Mattaf 2012年11月18日 10時10分 
I've got the same bug too. The elevator keeps starting to go up, goes about halfway to the next floor and then jumps back down again. Anyone found a solution?
SpiderDalek49 2012年11月18日 10時56分 
I had the problem where the lift refuses to go up. The Solution I found was to turn the screen resolution down. solved the problem and the game runs much faster too.
TylorWayne 2012年11月20日 21時40分 
So what would be the ideal resolution to play at to avoid glitches?
Anubis 2012年11月28日 14時13分 
im the same and its really annoying
A Tribble with a Fez 2012年12月14日 22時38分 
i tried 800x600 worked for a bit till i tried to get up another 4th floor
Keeper of the Light 1月12日 12時52分 
It doesn't work for me i have River and I inside and it goes up partway then goes back down
Knucklan 1月13日 1時55分 
Thanks, been stuck on ground level. A simple "press up" an problem solved. Pathetic that I didn't even try that... Thanks!
1-13 / 13 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年11月17日 6時34分
投稿数: 13