TylorWayne 2012. nov. 17. @ de. 6:34
stuck on the city streets
I've just come out of the London underground onto the city streets but I can't seem to go anywhere from there. I can scan the button for the elevator in the building but can't seem to interact with that or anything else beyond a scan description. Any idea what to do?
113/13 megjegyzés mutatása
< >
KeepCalmAndCallTheDoctor 2012. nov. 17. @ de. 8:23 
It's a bug... A ♥♥♥♥ing bug. Sorry :(
Edean 2012. nov. 17. @ de. 8:47 
Press up while standing in the elevator.
ChewiesAPoser 2012. nov. 17. @ de. 8:52 
just came here to say the same thing :(
psn_sega651 2012. nov. 17. @ du. 6:18 
Yea, the game does a bad job of telling you this. but both people need to stand in the elevator & then you press up or down to move it.
Nohiro 2012. nov. 17. @ du. 7:56 
yep, play it with a controller it's more easier ^^
TylorWayne 2012. nov. 18. @ de. 12:35 
I have been playing with a controler. I will try that out.
Mattaf 2012. nov. 18. @ de. 10:10 
I've got the same bug too. The elevator keeps starting to go up, goes about halfway to the next floor and then jumps back down again. Anyone found a solution?
SpiderDalek49 2012. nov. 18. @ de. 10:56 
I had the problem where the lift refuses to go up. The Solution I found was to turn the screen resolution down. solved the problem and the game runs much faster too.
TylorWayne 2012. nov. 20. @ du. 9:40 
So what would be the ideal resolution to play at to avoid glitches?
Anubis 2012. nov. 28. @ du. 2:13 
im the same and its really annoying
windu13 the 13th 2012. dec. 14. @ du. 10:38 
i tried 800x600 worked for a bit till i tried to get up another 4th floor
X*LC*X Smooth Electricity jan. 12. @ du. 12:52 
It doesn't work for me i have River and I inside and it goes up partway then goes back down
Knucklan jan. 13. @ de. 1:55 
Thanks, been stuck on ground level. A simple "press up" an problem solved. Pathetic that I didn't even try that... Thanks!
113/13 megjegyzés mutatása
< >
Laponként: 15 30 50