TylorWayne 17 nov 2012 om 6:34vm
stuck on the city streets
I've just come out of the London underground onto the city streets but I can't seem to go anywhere from there. I can scan the button for the elevator in the building but can't seem to interact with that or anything else beyond a scan description. Any idea what to do?
1-13 van 13 reacties weergegeven
< >
KeepCalmAndCallTheDoctor 17 nov 2012 om 8:23vm 
It's a bug... A ♥♥♥♥ing bug. Sorry :(
Edean 17 nov 2012 om 8:47vm 
Press up while standing in the elevator.
ChewiesAPoser 17 nov 2012 om 8:52vm 
just came here to say the same thing :(
psn_sega651 17 nov 2012 om 6:18nm 
Yea, the game does a bad job of telling you this. but both people need to stand in the elevator & then you press up or down to move it.
Nohiro 17 nov 2012 om 7:56nm 
yep, play it with a controller it's more easier ^^
TylorWayne 18 nov 2012 om 12:35vm 
I have been playing with a controler. I will try that out.
Mattaf 18 nov 2012 om 10:10vm 
I've got the same bug too. The elevator keeps starting to go up, goes about halfway to the next floor and then jumps back down again. Anyone found a solution?
SpiderDalek49 18 nov 2012 om 10:56vm 
I had the problem where the lift refuses to go up. The Solution I found was to turn the screen resolution down. solved the problem and the game runs much faster too.
TylorWayne 20 nov 2012 om 9:40nm 
So what would be the ideal resolution to play at to avoid glitches?
Anubis 28 nov 2012 om 2:13nm 
im the same and its really annoying
A Tribble with a Fez 14 dec 2012 om 10:38nm 
i tried 800x600 worked for a bit till i tried to get up another 4th floor
Maka Albarn 12 jan om 12:52nm 
It doesn't work for me i have River and I inside and it goes up partway then goes back down
Knucklan 13 jan om 1:55vm 
Thanks, been stuck on ground level. A simple "press up" an problem solved. Pathetic that I didn't even try that... Thanks!
1-13 van 13 reacties weergegeven
< >
Per pagina: 15 30 50