TylorWayne 17. nov 2012 kl. 6:34am
stuck on the city streets
I've just come out of the London underground onto the city streets but I can't seem to go anywhere from there. I can scan the button for the elevator in the building but can't seem to interact with that or anything else beyond a scan description. Any idea what to do?
Viser 1-13 af 13 kommentarer
< >
KeepCalmAndCallTheDoctor 17. nov 2012 kl. 8:23am 
It's a bug... A ♥♥♥♥ing bug. Sorry :(
Edean 17. nov 2012 kl. 8:47am 
Press up while standing in the elevator.
ZABUZA 17. nov 2012 kl. 8:52am 
just came here to say the same thing :(
Shadow of Avalar 17. nov 2012 kl. 6:18pm 
Yea, the game does a bad job of telling you this. but both people need to stand in the elevator & then you press up or down to move it.
Nohiro | Did you Rike it ? 17. nov 2012 kl. 7:56pm 
yep, play it with a controller it's more easier ^^
TylorWayne 18. nov 2012 kl. 12:35am 
I have been playing with a controler. I will try that out.
Mattaf 18. nov 2012 kl. 10:10am 
I've got the same bug too. The elevator keeps starting to go up, goes about halfway to the next floor and then jumps back down again. Anyone found a solution?
SpiderDalek49 18. nov 2012 kl. 10:56am 
I had the problem where the lift refuses to go up. The Solution I found was to turn the screen resolution down. solved the problem and the game runs much faster too.
TylorWayne 20. nov 2012 kl. 9:40pm 
So what would be the ideal resolution to play at to avoid glitches?
Anubis 28. nov 2012 kl. 2:13pm 
im the same and its really annoying
A Tribble with a Fez 14. dec 2012 kl. 10:38pm 
i tried 800x600 worked for a bit till i tried to get up another 4th floor
Death's Harbinger 12. jan 2014 kl. 12:52pm 
It doesn't work for me i have River and I inside and it goes up partway then goes back down
Knucklan 13. jan 2014 kl. 1:55am 
Thanks, been stuck on ground level. A simple "press up" an problem solved. Pathetic that I didn't even try that... Thanks!
Viser 1-13 af 13 kommentarer
< >
Per side: 15 30 50