Doctor Who: The Eternity Clock > Общи дискусии > Подробности за темата
TylorWayne 17 ноември 2012 в 6:34 сутринта
stuck on the city streets
I've just come out of the London underground onto the city streets but I can't seem to go anywhere from there. I can scan the button for the elevator in the building but can't seem to interact with that or anything else beyond a scan description. Any idea what to do?
Показване на 1-13 от 13 коментара
< >
KeepCalmAndCallTheDoctor 17 ноември 2012 в 8:23 сутринта 
It's a bug... A ♥♥♥♥ing bug. Sorry :(
Edean 17 ноември 2012 в 8:47 сутринта 
Press up while standing in the elevator.
NinjaChewie 17 ноември 2012 в 8:52 сутринта 
just came here to say the same thing :(
Shadow of Avalar 17 ноември 2012 в 6:18 следобед 
Yea, the game does a bad job of telling you this. but both people need to stand in the elevator & then you press up or down to move it.
Nohiro 17 ноември 2012 в 7:56 следобед 
yep, play it with a controller it's more easier ^^
TylorWayne 18 ноември 2012 в 12:35 сутринта 
I have been playing with a controler. I will try that out.
Mattaf 18 ноември 2012 в 10:10 сутринта 
I've got the same bug too. The elevator keeps starting to go up, goes about halfway to the next floor and then jumps back down again. Anyone found a solution?
SpiderDalek49 18 ноември 2012 в 10:56 сутринта 
I had the problem where the lift refuses to go up. The Solution I found was to turn the screen resolution down. solved the problem and the game runs much faster too.
TylorWayne 20 ноември 2012 в 9:40 следобед 
So what would be the ideal resolution to play at to avoid glitches?
Anubis 28 ноември 2012 в 2:13 следобед 
im the same and its really annoying
Windu77 14 декември 2012 в 10:38 следобед 
i tried 800x600 worked for a bit till i tried to get up another 4th floor
Death's Harbinger 12 януари 2014 в 12:52 следобед 
It doesn't work for me i have River and I inside and it goes up partway then goes back down
Knucklan 13 януари 2014 в 1:55 сутринта 
Thanks, been stuck on ground level. A simple "press up" an problem solved. Pathetic that I didn't even try that... Thanks!
Показване на 1-13 от 13 коментара
< >
На страница: 15 30 50

Doctor Who: The Eternity Clock > Общи дискусии > Подробности за темата
Дата на публикуване: 17 ноември 2012 в 6:34 сутринта
Публикации: 13