Doctor Who: The Eternity Clock

Doctor Who: The Eternity Clock

통계 보기:
KH 2012년 11월 16일 오후 5시 21분
Elevator Glitch
Okey so im in trouble right now

in city streets 3 where your supposed to get out of the building with the cybermen

when i get to the doctor i try the elevator

but what happen, the elevator glitches out and just goes up down up down up down , non stop in a loop , sometimes river jumps and the elevator goes back to where it started BUT , because of this i cant get any further in the game

WHAT SHOULD I DO!?
< >
1-1518개 댓글 표시
eliure 2012년 11월 16일 오후 9시 31분 
i have that problem too
i also would like a fix
Communist Cocksucker 2012년 11월 16일 오후 11시 29분 
Same, it pisses me off
Oakreef 2012년 11월 17일 오전 4시 07분 
It probably won't help but it sometimes solve problems with other games:

Go to Steam, right click on the game and select properties. Go to the local content tab and select verify integrity of game cache,
dingBeep 2012년 11월 17일 오전 4시 30분 
I have a similar glitch, most of the time River can't move the elevator up. (I tried verify integrity, no fix there).
JohnSmith 2012년 11월 17일 오전 5시 12분 
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.
JohnSmith님이 마지막으로 수정; 2012년 11월 17일 오전 5시 18분
dingBeep 2012년 11월 17일 오전 5시 17분 
Yep, for me I had to reduce my resolution. fixed!
KH 2012년 11월 17일 오후 1시 54분 
Kevin Van Dijk님이 먼저 게시:
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.

YOU SIR

YOOOOOOU SIR

HAVE SAVED MY GAME
eliure 2012년 11월 18일 오전 12시 30분 
turn off dynamic shadows
The Feisty Dodecapus 2012년 11월 18일 오후 3시 36분 
Is the elevators going back down in the office building before the contrution sight a glitch also?
Azazel 2012년 11월 19일 오후 10시 42분 
steam should look at fixing this because this happens to me all the time
Masson Deus Ex Machina 2013년 4월 24일 오후 5시 53분 
I have something similar happen when I first went to that office building. After about 30 times of trying (between game sessions) I finally got past it, but then I went back as River when you have to escape the Cybermen, the elevator goes up about half, then back down and it keep doing it every time I try. I haven't able to get past it. Any help?

And I also have all my graphics on low settings and have verified the files.
Masson Deus Ex Machina님이 마지막으로 수정; 2013년 4월 24일 오후 5시 53분
GreyBird 2013년 6월 16일 오전 11시 05분 
the only problem i had with this elevator was figuring out how to make it go up and down. it took me a year. the only thing i can say i s when you get to the level you want jump off
Sébidoise 2013년 7월 13일 오후 1시 22분 
I have this problem too. I just quit and relance the game few times and that's works fine
The Paladin 2013년 10월 13일 오후 9시 11분 
Go in the elevator with river, when you are in it Press W or S to move up and down
pogun1 2013년 12월 30일 오후 3시 58분 
I tried Oakreef's thing with the verify integrity and now the game wont start up!
WHY OAKREEF?! WHYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY
< >
1-1518개 댓글 표시
페이지당 표시 개수: 15 30 50