Yuya Sakaki (KtT) 2012年11月16日 17時21分
Elevator Glitch
Okey so im in trouble right now

in city streets 3 where your supposed to get out of the building with the cybermen

when i get to the doctor i try the elevator

but what happen, the elevator glitches out and just goes up down up down up down , non stop in a loop , sometimes river jumps and the elevator goes back to where it started BUT , because of this i cant get any further in the game

WHAT SHOULD I DO!?
1-15 / 17 のコメントを表示
< >
eliure 2012年11月16日 21時31分 
i have that problem too
i also would like a fix
Theta Sigma 2012年11月16日 23時29分 
Same, it ♥♥♥♥es me off
Oakreef 2012年11月17日 4時07分 
It probably won't help but it sometimes solve problems with other games:

Go to Steam, right click on the game and select properties. Go to the local content tab and select verify integrity of game cache,
dingBeep 2012年11月17日 4時30分 
I have a similar glitch, most of the time River can't move the elevator up. (I tried verify integrity, no fix there).
[WR'H] JohnSmith 2012年11月17日 5時12分 
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.
dingBeep 2012年11月17日 5時17分 
Yep, for me I had to reduce my resolution. fixed!
Yuya Sakaki (KtT) 2012年11月17日 13時54分 
Kevin Van Dijk の投稿を引用:
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.

YOU SIR

YOOOOOOU SIR

HAVE SAVED MY GAME
eliure 2012年11月18日 0時30分 
turn off dynamic shadows
The Fabled Dodecapus 2012年11月18日 15時36分 
Is the elevators going back down in the office building before the contrution sight a glitch also?
tnt_zombie 2012年11月19日 22時42分 
steam should look at fixing this because this happens to me all the time
Masson Deus Ex Machina 2013年4月24日 17時53分 
I have something similar happen when I first went to that office building. After about 30 times of trying (between game sessions) I finally got past it, but then I went back as River when you have to escape the Cybermen, the elevator goes up about half, then back down and it keep doing it every time I try. I haven't able to get past it. Any help?

And I also have all my graphics on low settings and have verified the files.
General Skittles 2013年6月16日 11時05分 
the only problem i had with this elevator was figuring out how to make it go up and down. it took me a year. the only thing i can say i s when you get to the level you want jump off
Sébidoise 2013年7月13日 13時22分 
I have this problem too. I just quit and relance the game few times and that's works fine
scottyaa275 2013年10月13日 21時11分 
Go in the elevator with river, when you are in it Press W or S to move up and down
pogun1 2013年12月30日 15時58分 
I tried Oakreef's thing with the verify integrity and now the game wont start up!
WHY OAKREEF?! WHYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY
1-15 / 17 のコメントを表示
< >
ページ毎: 15 30 50