Doctor Who: The Eternity Clock > Γενικές συζητήσεις > Λεπτομέρειες θέματος
KristianHolsovan (KtT) 16 Νοε, 2012 @ 5:21μμ
Elevator Glitch
Okey so im in trouble right now

in city streets 3 where your supposed to get out of the building with the cybermen

when i get to the doctor i try the elevator

but what happen, the elevator glitches out and just goes up down up down up down , non stop in a loop , sometimes river jumps and the elevator goes back to where it started BUT , because of this i cant get any further in the game

WHAT SHOULD I DO!?
Εμφάνιση 1-15 από 18 σχόλια
< >
eliure 16 Νοε, 2012 @ 9:31μμ 
i have that problem too
i also would like a fix
Theta Sigma 16 Νοε, 2012 @ 11:29μμ 
Same, it ♥♥♥♥es me off
Oakreef 17 Νοε, 2012 @ 4:07πμ 
It probably won't help but it sometimes solve problems with other games:

Go to Steam, right click on the game and select properties. Go to the local content tab and select verify integrity of game cache,
dingBeep 17 Νοε, 2012 @ 4:30πμ 
I have a similar glitch, most of the time River can't move the elevator up. (I tried verify integrity, no fix there).
[WR'H] JohnSmith 17 Νοε, 2012 @ 5:12πμ 
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.
Τελευταία επεξεργασία από [WR'H] JohnSmith; 17 Νοε, 2012 @ 5:18πμ
dingBeep 17 Νοε, 2012 @ 5:17πμ 
Yep, for me I had to reduce my resolution. fixed!
KristianHolsovan (KtT) 17 Νοε, 2012 @ 1:54μμ 
Αναρτήθηκε αρχικά από Kevin Van Dijk:
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.

YOU SIR

YOOOOOOU SIR

HAVE SAVED MY GAME
eliure 18 Νοε, 2012 @ 12:30πμ 
turn off dynamic shadows
The Fabled Dodecapus 18 Νοε, 2012 @ 3:36μμ 
Is the elevators going back down in the office building before the contrution sight a glitch also?
tnt_zombie 19 Νοε, 2012 @ 10:42μμ 
steam should look at fixing this because this happens to me all the time
Masson Deus Ex Machina 24 Απρ, 2013 @ 5:53μμ 
I have something similar happen when I first went to that office building. After about 30 times of trying (between game sessions) I finally got past it, but then I went back as River when you have to escape the Cybermen, the elevator goes up about half, then back down and it keep doing it every time I try. I haven't able to get past it. Any help?

And I also have all my graphics on low settings and have verified the files.
Τελευταία επεξεργασία από Masson Deus Ex Machina; 24 Απρ, 2013 @ 5:53μμ
General Skittles 16 Ιουν, 2013 @ 11:05πμ 
the only problem i had with this elevator was figuring out how to make it go up and down. it took me a year. the only thing i can say i s when you get to the level you want jump off
Sébidoise 13 Ιουλ, 2013 @ 1:22μμ 
I have this problem too. I just quit and relance the game few times and that's works fine
scottyaa275 13 Οκτ, 2013 @ 9:11μμ 
Go in the elevator with river, when you are in it Press W or S to move up and down
pogun1 30 Δεκ, 2013 @ 3:58μμ 
I tried Oakreef's thing with the verify integrity and now the game wont start up!
WHY OAKREEF?! WHYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY
Εμφάνιση 1-15 από 18 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 16 Νοε, 2012 @ 5:21μμ
Αναρτήσεις: 18
Περισσότερες συζητήσεις