KristianHolsovan (KtT) 16. marras, 2012 17.21
Elevator Glitch
Okey so im in trouble right now

in city streets 3 where your supposed to get out of the building with the cybermen

when i get to the doctor i try the elevator

but what happen, the elevator glitches out and just goes up down up down up down , non stop in a loop , sometimes river jumps and the elevator goes back to where it started BUT , because of this i cant get any further in the game

WHAT SHOULD I DO!?
Näytetään 1-15 / 18 kommentista
< >
eliure 16. marras, 2012 21.31 
i have that problem too
i also would like a fix
Theta Sigma 16. marras, 2012 23.29 
Same, it ♥♥♥♥es me off
Oakreef 17. marras, 2012 4.07 
It probably won't help but it sometimes solve problems with other games:

Go to Steam, right click on the game and select properties. Go to the local content tab and select verify integrity of game cache,
dingBeep 17. marras, 2012 4.30 
I have a similar glitch, most of the time River can't move the elevator up. (I tried verify integrity, no fix there).
JohnSmith 17. marras, 2012 5.12 
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.
Viimeisin muokkaaja on JohnSmith; 17. marras, 2012 5.18
dingBeep 17. marras, 2012 5.17 
Yep, for me I had to reduce my resolution. fixed!
KristianHolsovan (KtT) 17. marras, 2012 13.54 
Kevin Van Dijk lähetti viestin:
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.

YOU SIR

YOOOOOOU SIR

HAVE SAVED MY GAME
eliure 18. marras, 2012 0.30 
turn off dynamic shadows
The Fabled Dodecapus 18. marras, 2012 15.36 
Is the elevators going back down in the office building before the contrution sight a glitch also?
tnt_zombie 19. marras, 2012 22.42 
steam should look at fixing this because this happens to me all the time
Masson Deus Ex Machina 24. huhti, 2013 17.53 
I have something similar happen when I first went to that office building. After about 30 times of trying (between game sessions) I finally got past it, but then I went back as River when you have to escape the Cybermen, the elevator goes up about half, then back down and it keep doing it every time I try. I haven't able to get past it. Any help?

And I also have all my graphics on low settings and have verified the files.
Viimeisin muokkaaja on Masson Deus Ex Machina; 24. huhti, 2013 17.53
General Skittles 16. kesä, 2013 11.05 
the only problem i had with this elevator was figuring out how to make it go up and down. it took me a year. the only thing i can say i s when you get to the level you want jump off
Sébidoise 13. heinä, 2013 13.22 
I have this problem too. I just quit and relance the game few times and that's works fine
scottyaa275 13. loka, 2013 21.11 
Go in the elevator with river, when you are in it Press W or S to move up and down
pogun1 30. joulu, 2013 15.58 
I tried Oakreef's thing with the verify integrity and now the game wont start up!
WHY OAKREEF?! WHYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY
Näytetään 1-15 / 18 kommentista
< >
Sivua kohden: 15 30 50