KristianHolsovan (KtT) 16 nov 2012 om 5:21nm
Elevator Glitch
Okey so im in trouble right now

in city streets 3 where your supposed to get out of the building with the cybermen

when i get to the doctor i try the elevator

but what happen, the elevator glitches out and just goes up down up down up down , non stop in a loop , sometimes river jumps and the elevator goes back to where it started BUT , because of this i cant get any further in the game

WHAT SHOULD I DO!?
1-15 van 18 reacties weergegeven
< >
eliure 16 nov 2012 om 9:31nm 
i have that problem too
i also would like a fix
420justblaze 16 nov 2012 om 11:29nm 
Same, it pisses me off
Oakreef 17 nov 2012 om 4:07vm 
It probably won't help but it sometimes solve problems with other games:

Go to Steam, right click on the game and select properties. Go to the local content tab and select verify integrity of game cache,
dingBeep 17 nov 2012 om 4:30vm 
I have a similar glitch, most of the time River can't move the elevator up. (I tried verify integrity, no fix there).
JohnSmith 17 nov 2012 om 5:12vm 
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.
Laatst bewerkt door JohnSmith; 17 nov 2012 om 5:18vm
dingBeep 17 nov 2012 om 5:17vm 
Yep, for me I had to reduce my resolution. fixed!
KristianHolsovan (KtT) 17 nov 2012 om 1:54nm 
Origineel geplaatst door Kevin Van Dijk:
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.

YOU SIR

YOOOOOOU SIR

HAVE SAVED MY GAME
eliure 18 nov 2012 om 12:30vm 
turn off dynamic shadows
The Fabled Dodecapus 18 nov 2012 om 3:36nm 
Is the elevators going back down in the office building before the contrution sight a glitch also?
tnt_zombie 19 nov 2012 om 10:42nm 
steam should look at fixing this because this happens to me all the time
Masson Deus Ex Machina 24 apr 2013 om 5:53nm 
I have something similar happen when I first went to that office building. After about 30 times of trying (between game sessions) I finally got past it, but then I went back as River when you have to escape the Cybermen, the elevator goes up about half, then back down and it keep doing it every time I try. I haven't able to get past it. Any help?

And I also have all my graphics on low settings and have verified the files.
Laatst bewerkt door Masson Deus Ex Machina; 24 apr 2013 om 5:53nm
General Skittles 16 jun 2013 om 11:05vm 
the only problem i had with this elevator was figuring out how to make it go up and down. it took me a year. the only thing i can say i s when you get to the level you want jump off
Sébidoise 13 jul 2013 om 1:22nm 
I have this problem too. I just quit and relance the game few times and that's works fine
scottyaa275 13 okt 2013 om 9:11nm 
Go in the elevator with river, when you are in it Press W or S to move up and down
pogun1 30 dec 2013 om 3:58nm 
I tried Oakreef's thing with the verify integrity and now the game wont start up!
WHY OAKREEF?! WHYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY
1-15 van 18 reacties weergegeven
< >
Per pagina: 15 30 50