Doctor Who: The Eternity Clock > Общи дискусии > Подробности за темата
KristianHolsovan (KtT) 16 ноември 2012 в 5:21след.
Elevator Glitch
Okey so im in trouble right now

in city streets 3 where your supposed to get out of the building with the cybermen

when i get to the doctor i try the elevator

but what happen, the elevator glitches out and just goes up down up down up down , non stop in a loop , sometimes river jumps and the elevator goes back to where it started BUT , because of this i cant get any further in the game

WHAT SHOULD I DO!?
Показване на 1-15 от 17 коментара
< >
eliure 16 ноември 2012 в 9:31след. 
i have that problem too
i also would like a fix
Theta Sigma 16 ноември 2012 в 11:29след. 
Same, it ♥♥♥♥es me off
Oakreef 17 ноември 2012 в 4:07сут. 
It probably won't help but it sometimes solve problems with other games:

Go to Steam, right click on the game and select properties. Go to the local content tab and select verify integrity of game cache,
dingBeep 17 ноември 2012 в 4:30сут. 
I have a similar glitch, most of the time River can't move the elevator up. (I tried verify integrity, no fix there).
[WR'H] JohnSmith 17 ноември 2012 в 5:12сут. 
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.
Последно редактиран от [WR'H] JohnSmith; 17 ноември 2012 в 5:18сут.
dingBeep 17 ноември 2012 в 5:17сут. 
Yep, for me I had to reduce my resolution. fixed!
KristianHolsovan (KtT) 17 ноември 2012 в 1:54след. 
Първоначално публикувано от Kevin Van Dijk:
Fixed it! try turning fullscreen OFF! It should be a bit glitchy still,but making it to the top anywho.

YOU SIR

YOOOOOOU SIR

HAVE SAVED MY GAME
eliure 18 ноември 2012 в 12:30сут. 
turn off dynamic shadows
The Fabled Dodecapus 18 ноември 2012 в 3:36след. 
Is the elevators going back down in the office building before the contrution sight a glitch also?
tnt_zombie 19 ноември 2012 в 10:42след. 
steam should look at fixing this because this happens to me all the time
Masson Deus Ex Machina 24 април 2013 в 5:53след. 
I have something similar happen when I first went to that office building. After about 30 times of trying (between game sessions) I finally got past it, but then I went back as River when you have to escape the Cybermen, the elevator goes up about half, then back down and it keep doing it every time I try. I haven't able to get past it. Any help?

And I also have all my graphics on low settings and have verified the files.
Последно редактиран от Masson Deus Ex Machina; 24 април 2013 в 5:53след.
General Skittles 16 юни 2013 в 11:05сут. 
the only problem i had with this elevator was figuring out how to make it go up and down. it took me a year. the only thing i can say i s when you get to the level you want jump off
Sébidoise 13 юли 2013 в 1:22след. 
I have this problem too. I just quit and relance the game few times and that's works fine
scottyaa275 13 октомври 2013 в 9:11след. 
Go in the elevator with river, when you are in it Press W or S to move up and down
pogun1 30 декември 2013 в 3:58след. 
I tried Oakreef's thing with the verify integrity and now the game wont start up!
WHY OAKREEF?! WHYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY
Показване на 1-15 от 17 коментара
< >
На страница: 15 30 50