Anubis 16 dec, 2012 @ 3:43pm
*HELP* city Level
can anyone please help, i have reach the first city level (just after you come out of the underground and search for the cyber factory) and when i get into the lift and press up to go up it only goes up so far then back down, does anyone know who to fix it?
Visar 1-15 av 36 kommentarer
< >
windu13 the 13th 17 dec, 2012 @ 1:39pm 
i decreased all graphic settings but it only worked once for one elevator then screwed up again
but it worked for a bit
Anubis 19 dec, 2012 @ 7:22am 
ill give it go thanks
Anubis 19 dec, 2012 @ 9:16am 
i tried it and still didnt work
windu13 the 13th 19 dec, 2012 @ 11:58am 
what about the rez? bring it down too 800x600
Anubis 19 dec, 2012 @ 1:03pm 
it is at that rez
windu13 the 13th 19 dec, 2012 @ 2:10pm 
yea just try to bring it down too 800x600
Anubis 19 dec, 2012 @ 3:57pm 
it is at 800x600 it goes up bout half way then drops
windu13 the 13th 21 dec, 2012 @ 11:48pm 
well then your haveing the same problem i am then
Anubis 22 dec, 2012 @ 12:15pm 
:-(
Sgt. Polaris 23 dec, 2012 @ 11:49am 
The problem is non-existant. It's a puzzle. You can't stand on it.
Anubis 23 dec, 2012 @ 12:03pm 
wat do you mean? how else u meant to get up to the next level
CynicallyDead 24 jan, 2013 @ 11:31am 
SAME PROBLEM....I don't know how to get passed it.
Darkos 26 jan, 2013 @ 6:10pm 
we all have that probleem i think... i think its a glitch
Anubis 27 jan, 2013 @ 11:01am 
wish they would do some update to fix it
crushedblackrose 29 jan, 2013 @ 11:53am 
I've emailed BBC games support twice now and got nothing back on how to fix this. Has anyone else had any luck? Even an update to acknowledge they're aware of the problem and are working on a solution would be nice. Til then I'm stuck with a lift that won't work and a game I can't play!
Visar 1-15 av 36 kommentarer
< >
Per sida: 15 30 50