Anubis 2012. dec. 16. @ du. 3:43
*HELP* city Level
can anyone please help, i have reach the first city level (just after you come out of the underground and search for the cyber factory) and when i get into the lift and press up to go up it only goes up so far then back down, does anyone know who to fix it?
115/36 megjegyzés mutatása
< >
A Tribble with a Fez 2012. dec. 17. @ du. 1:39 
i decreased all graphic settings but it only worked once for one elevator then screwed up again
but it worked for a bit
Legutóbb szerkesztette: A Tribble with a Fez; 2012. dec. 17. @ du. 1:43
Anubis 2012. dec. 19. @ de. 7:22 
ill give it go thanks
Anubis 2012. dec. 19. @ de. 9:16 
i tried it and still didnt work
A Tribble with a Fez 2012. dec. 19. @ de. 11:58 
what about the rez? bring it down too 800x600
Anubis 2012. dec. 19. @ du. 1:03 
it is at that rez
A Tribble with a Fez 2012. dec. 19. @ du. 2:10 
yea just try to bring it down too 800x600
Anubis 2012. dec. 19. @ du. 3:57 
it is at 800x600 it goes up bout half way then drops
A Tribble with a Fez 2012. dec. 21. @ du. 11:48 
well then your haveing the same problem i am then
Anubis 2012. dec. 22. @ du. 12:15 
:-(
Sgt. Polaris 2012. dec. 23. @ de. 11:49 
The problem is non-existant. It's a puzzle. You can't stand on it.
Anubis 2012. dec. 23. @ du. 12:03 
wat do you mean? how else u meant to get up to the next level
CynicallyDead 2013. jan. 24. @ de. 11:31 
SAME PROBLEM....I don't know how to get passed it.
Darkos 2013. jan. 26. @ du. 6:10 
we all have that probleem i think... i think its a glitch
Anubis 2013. jan. 27. @ de. 11:01 
wish they would do some update to fix it
crushedblackrose 2013. jan. 29. @ de. 11:53 
I've emailed BBC games support twice now and got nothing back on how to fix this. Has anyone else had any luck? Even an update to acknowledge they're aware of the problem and are working on a solution would be nice. Til then I'm stuck with a lift that won't work and a game I can't play!
115/36 megjegyzés mutatása
< >
Laponként: 15 30 50