Anubis 16. Dez. 2012 um 15:43 Uhr
*HELP* city Level
can anyone please help, i have reach the first city level (just after you come out of the underground and search for the cyber factory) and when i get into the lift and press up to go up it only goes up so far then back down, does anyone know who to fix it?
Beiträge 1-15 von 36
< >
A Tribble with a Fez 17. Dez. 2012 um 13:39 Uhr 
i decreased all graphic settings but it only worked once for one elevator then screwed up again
but it worked for a bit
Zuletzt bearbeitet von A Tribble with a Fez; 17. Dez. 2012 um 13:43 Uhr
Anubis 19. Dez. 2012 um 7:22 Uhr 
ill give it go thanks
Anubis 19. Dez. 2012 um 9:16 Uhr 
i tried it and still didnt work
A Tribble with a Fez 19. Dez. 2012 um 11:58 Uhr 
what about the rez? bring it down too 800x600
Anubis 19. Dez. 2012 um 13:03 Uhr 
it is at that rez
A Tribble with a Fez 19. Dez. 2012 um 14:10 Uhr 
yea just try to bring it down too 800x600
Anubis 19. Dez. 2012 um 15:57 Uhr 
it is at 800x600 it goes up bout half way then drops
A Tribble with a Fez 21. Dez. 2012 um 23:48 Uhr 
well then your haveing the same problem i am then
Anubis 22. Dez. 2012 um 12:15 Uhr 
:-(
Sgt. Polaris 23. Dez. 2012 um 11:49 Uhr 
The problem is non-existant. It's a puzzle. You can't stand on it.
Anubis 23. Dez. 2012 um 12:03 Uhr 
wat do you mean? how else u meant to get up to the next level
CynicallyDead 24. Jan. 2013 um 11:31 Uhr 
SAME PROBLEM....I don't know how to get passed it.
Darkos 26. Jan. 2013 um 18:10 Uhr 
we all have that probleem i think... i think its a glitch
Anubis 27. Jan. 2013 um 11:01 Uhr 
wish they would do some update to fix it
crushedblackrose 29. Jan. 2013 um 11:53 Uhr 
I've emailed BBC games support twice now and got nothing back on how to fix this. Has anyone else had any luck? Even an update to acknowledge they're aware of the problem and are working on a solution would be nice. Til then I'm stuck with a lift that won't work and a game I can't play!
Beiträge 1-15 von 36
< >
Pro Seite: 15 30 50