Anubis 16 déc 2012 à 15h43
*HELP* city Level
can anyone please help, i have reach the first city level (just after you come out of the underground and search for the cyber factory) and when i get into the lift and press up to go up it only goes up so far then back down, does anyone know who to fix it?
Affichage des commentaires 1 à 15 sur 36
< >
A Tribble with a Fez 17 déc 2012 à 13h39 
i decreased all graphic settings but it only worked once for one elevator then screwed up again
but it worked for a bit
Dernière modification de A Tribble with a Fez; 17 déc 2012 à 13h43
Anubis 19 déc 2012 à 7h22 
ill give it go thanks
Anubis 19 déc 2012 à 9h16 
i tried it and still didnt work
A Tribble with a Fez 19 déc 2012 à 11h58 
what about the rez? bring it down too 800x600
Anubis 19 déc 2012 à 13h03 
it is at that rez
A Tribble with a Fez 19 déc 2012 à 14h10 
yea just try to bring it down too 800x600
Anubis 19 déc 2012 à 15h57 
it is at 800x600 it goes up bout half way then drops
A Tribble with a Fez 21 déc 2012 à 23h48 
well then your haveing the same problem i am then
Anubis 22 déc 2012 à 12h15 
:-(
Sgt. Polaris 23 déc 2012 à 11h49 
The problem is non-existant. It's a puzzle. You can't stand on it.
Anubis 23 déc 2012 à 12h03 
wat do you mean? how else u meant to get up to the next level
CynicallyDead 24 jan 2013 à 11h31 
SAME PROBLEM....I don't know how to get passed it.
Darkos 26 jan 2013 à 18h10 
we all have that probleem i think... i think its a glitch
Anubis 27 jan 2013 à 11h01 
wish they would do some update to fix it
crushedblackrose 29 jan 2013 à 11h53 
I've emailed BBC games support twice now and got nothing back on how to fix this. Has anyone else had any luck? Even an update to acknowledge they're aware of the problem and are working on a solution would be nice. Til then I'm stuck with a lift that won't work and a game I can't play!
Affichage des commentaires 1 à 15 sur 36
< >
Par page : 15 30 50