Anubis 16. pro. 2012 v 3.43 odp.
*HELP* city Level
can anyone please help, i have reach the first city level (just after you come out of the underground and search for the cyber factory) and when i get into the lift and press up to go up it only goes up so far then back down, does anyone know who to fix it?
Zobrazeno 1-15 z 36 komentářů
< >
windu13 the 13th 17. pro. 2012 v 1.39 odp. 
i decreased all graphic settings but it only worked once for one elevator then screwed up again
but it worked for a bit
Naposledy upravil windu13 the 13th; 17. pro. 2012 v 1.43 odp.
Anubis 19. pro. 2012 v 7.22 dop. 
ill give it go thanks
Anubis 19. pro. 2012 v 9.16 dop. 
i tried it and still didnt work
windu13 the 13th 19. pro. 2012 v 11.58 dop. 
what about the rez? bring it down too 800x600
Anubis 19. pro. 2012 v 1.03 odp. 
it is at that rez
windu13 the 13th 19. pro. 2012 v 2.10 odp. 
yea just try to bring it down too 800x600
Anubis 19. pro. 2012 v 3.57 odp. 
it is at 800x600 it goes up bout half way then drops
windu13 the 13th 21. pro. 2012 v 11.48 odp. 
well then your haveing the same problem i am then
Anubis 22. pro. 2012 v 12.15 odp. 
:-(
Sgt. Polaris 23. pro. 2012 v 11.49 dop. 
The problem is non-existant. It's a puzzle. You can't stand on it.
Anubis 23. pro. 2012 v 12.03 odp. 
wat do you mean? how else u meant to get up to the next level
CynicallyDead 24. led. 2013 v 11.31 dop. 
SAME PROBLEM....I don't know how to get passed it.
Darkos 26. led. 2013 v 6.10 odp. 
we all have that probleem i think... i think its a glitch
Anubis 27. led. 2013 v 11.01 dop. 
wish they would do some update to fix it
crushedblackrose 29. led. 2013 v 11.53 dop. 
I've emailed BBC games support twice now and got nothing back on how to fix this. Has anyone else had any luck? Even an update to acknowledge they're aware of the problem and are working on a solution would be nice. Til then I'm stuck with a lift that won't work and a game I can't play!
Zobrazeno 1-15 z 36 komentářů
< >
Na stránku: 15 30 50