concon72802 Feb 18 @ 7:50pm
Introduction glitch
In the beggining of it I end up in the beginning trademark screen and cant get out help! I hear sounds of BBC sounds and the other one I forgot, could it possibly I have 64 bit and it is 32 And I tried reinstalling and didn't work and kept reinstalling and same results
Last edited by concon72802; Feb 21 @ 6:22am
Showing 1-4 of 4 comments
< >
Lobellia May 23 @ 12:37am 
Did you ever figure out a solution? This is happening to mine right now!
Roxas May 26 @ 2:02pm 
Im having the same problem im looking everywhere on the internet. My friend said to click, minimize, and enlarge it but i tried it so many times and it dident work
Roxas May 26 @ 2:26pm 
i found out how to fix it. To fix it, go to Program Files\Steam\steamapps\common\Doctor Who Eternity Clock\SMG010Game\Movies. There you should find the .wmv intro named "bbc_logo" and then change the name so that it won't be played when the game starts. (You can change it to anything, as long as it's not bbc_logo)
Lobellia May 29 @ 12:43pm 
That totally worked! Thanks!
Showing 1-4 of 4 comments
< >
Per page: 15 30 50