Of Orcs And Men

Of Orcs And Men

View Stats:
vicshort Nov 24, 2012 @ 12:29pm
cannot get controller (game pad) to work
i have turned the "game pad" setting on.Saved the settings but the controller does not work. it even shows the choices for the buttons, such as A to start B to go back but they do not work. i was wondering if anyone had any ideas? I use the same game pad for other games and it works fine. i have tried different usb ports but no joy. i even tried a second game pad. nothing.the mouse and key board still work even when the game pad option is applied but i have seen this in other games. has anyone else had a problem with this? any hints?
Last edited by vicshort; Nov 24, 2012 @ 12:33pm
< >
Showing 1-11 of 11 comments
Dude, just use your mouse and keyboard. Controller are for noobies at PC.
vicshort Nov 30, 2012 @ 6:01pm 
im am aware that i can use the keyboard and mouse and in many games i prefer that method but for this game I would prefer to use a controller. your reply does to help me in any way and to be honest is quite rude.
Gameplay Crush Nov 30, 2012 @ 9:46pm 
Thats why he still needs school for education ;-)
Vicshort if your using wireless controller ensure its turned on before launching game.
[Edit] i notice the salespage says "Partial controller support" only that could be the issue, maybe theres something about it in the manual http://cdn.steampowered.com/Manuals/216910/OOAM_Manual_INT.pdf
Last edited by Gameplay Crush; Nov 30, 2012 @ 9:52pm
vicshort Dec 1, 2012 @ 5:31am 
thanks for the reply GameplayCrush but it is a wired gamepad and in fact i have tried 2 different controllers to make sure it wasn't a faulty gamepad but still nothing. in any other game i try using a controller it works fine it just this game thats giving me trouble. Im stumped
Last edited by vicshort; Dec 1, 2012 @ 5:31am
vicshort Dec 1, 2012 @ 5:36am 
The game lets you choose between two kinds of controls; you can use either the keyboard or the Xbox® 360 controller for Windows®. You can select the controls you want to use in the game options menu. ***this is right from the mauual and i have selected the controller option and yes it is a xbox360 controller but no joy :(
Imkhullu Jan 25, 2013 @ 12:15pm 
Did you ever fix this issue? I am having the same problem
vicshort Jan 30, 2013 @ 3:58pm 
sorry to say I never got it to work
Last edited by vicshort; Jan 30, 2013 @ 3:58pm
Imkhullu Feb 1, 2013 @ 3:20pm 
I figured it out, and it seems to be an issue with having more than one usb input plugged into my computer. When I unplug everything else (mouse, keyboard, flashdrive) the game will recognize my controller input. It's very annoying, and may be caused because I'm using a logitech mouse and keyboard. Hopefully this works for you, let me know.
DavidSchraderAZ May 4, 2013 @ 5:40pm 
I also found that unplugging the Logitech reciever for my mouse fixed the controller issue. I then launched game in Steam Big Picture Mode and can play with the controller.

What is is with Logitech products breaking games?
Madfish Feb 4, 2016 @ 12:00pm 
Not using logitech here and still having the same issues. Apparently it never got fixed (seeing you guys talked about this in 2013...)
Will have to play with M/K :(
CoinOperated Nov 28, 2016 @ 3:28am 
it is still a problem when trying to use xbox 360 wireless controller and logitech wireless keyboard, the mouse is a logitech usb g9x laser, it acts like in the settings it might work, then no respose in game. win10 pro 64 bit os.... only game in library of 212 titles with this issue.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50