Of Orcs And Men

Of Orcs And Men

View Stats:
Lord of The Cows [LoTC] Oct 11, 2012 @ 7:17pm
Game does not start!
I've finally been able to install the game ... but it crashes back to the desktop without any error message after a quick black screen is shown :s

Where should I look for help and error logs?
< >
Showing 1-15 of 83 comments
Wubbins Oct 11, 2012 @ 7:39pm 
I'm having this issue too
Last edited by Wubbins; Oct 11, 2012 @ 7:39pm
Wubbins Oct 11, 2012 @ 9:53pm 
No one?

Driver updates didn't solve it, running exe's as admin didn't help, restarting steam, deleting and reinstalling game, nothing. none of it worked.
TheTrueSovereign Oct 11, 2012 @ 10:14pm 
I've got this problem too. I tried a few of the same things with the same results. Can't figure this out and kinda ♥♥♥♥♥♥ about it.
Thierry  [developer] Oct 12, 2012 @ 6:25am 

I work at Focus Home Interactive. We think the problem comes from texture allocation. It can be a problem with the GPU driver. Can you try to update your GPU driver? And confirm if it works or not. If you still have the problem, send us your dxdiag file to support@oforcsandmen.com

To get your dxdiag:
1 - press Windows+R
2 - type dxdiag and press Enter
3 - click on Save all information and send us the txt file.
Wubbins Oct 12, 2012 @ 7:07am 
Updating drivers did not work for me, however, I am also getting an odd error in steam's debug.log file. I will email both my dxdiag and the log file.
Lord of The Cows [LoTC] Oct 12, 2012 @ 7:32am 
Hi Thierry! Thanks for your support. I tried updating the drivers to the latest version but it didn't solve the problem. I have already sent the dxdiag (and later a msinfo32 file) to the support team. Hope we can get tihs fixed! :)
[WoLoLo] Red Priest Oct 12, 2012 @ 10:12am 
I did the same as you LoTC I hope this get solved I can't wait playing this!!!!
Stexred Oct 12, 2012 @ 1:19pm 
it could be physx related
whiteskull86 Oct 12, 2012 @ 8:59pm 
what card are you guys useing?
Wubbins Oct 13, 2012 @ 7:47am 
Radeon HD 4200 Mobility. Yes, it's below recommended, but that shouldn't cause the game to crash. If the card can play skyrim on low, Resident evil 5 on medium, etc, I don't see why it wouldn't at least TRY Of Orcs and Men on medium or low settings.
[WoLoLo] Red Priest Oct 13, 2012 @ 9:41am 
ATI Radeon HD 3800 series, I've played skyrim on high, guild wars 2 on medium, diablo 3 on high and I have no problems with many new games, but if it was card problem it would display an error wouldnt it?
Wubbins Oct 13, 2012 @ 11:47am 
Is anyone with other (Intel or Nvidia) integrated gpus able to play this game? I've talked with a few other people too, and it seems like it might just be ATI gpus (before AMD acquired them).

Also, this shows up in Steam's "debug.log" file after attempting to launch the game:

[1012/055325:ERROR:backend_impl.cc(2123)] Corrupt Index file
[1012/055325:ERROR:cache_util_win.cc(48)] Unable to move the cache: 5
[1012/055325:ERROR:backend_impl.cc(134)] Unable to move cache folder
[1012/055325:ERROR:backend_impl.cc(264)] Unable to create cache
Last edited by Wubbins; Oct 13, 2012 @ 11:54am
Lord of The Cows [LoTC] Oct 13, 2012 @ 5:02pm 
ATI Radeon HD 3800 Series for me :$
Wubbins Oct 13, 2012 @ 5:46pm 
It would seem that all of the integrated cards listed in this discussion do not have pixel shader 4.0.

Thierry, would that cause the game not to launch at all? Seems like it would at least play the intro video files, and THEN crash. Or at the very least display an error message.
[WoLoLo] Red Priest Oct 14, 2012 @ 11:56am 
Did anyone receive a reply email after sending the msinfo32 file? it's been 2 days since i send it and they dont reply
< >
Showing 1-15 of 83 comments
Per page: 15 30 50