Bionic Commando Rearmed

Bionic Commando Rearmed

☆[T.I.]☆ Private Valo Dec 30, 2013 @ 5:44pm
Won't Start
So i boght Bonic Commando and downloaded it i press play it would run nice but then before the game could pop up it would exit by its own i tried to uninstall and redownload it and i still dosn't work for me mind helping me fix this?
< >
Showing 1-14 of 14 comments
ZeroKool Jan 7, 2014 @ 11:40am 
Same exact thing happened to me! Anyone know the deal to this?!?
Robert Jan 29, 2014 @ 3:56pm 
same thing in windows 8.1
Garak Feb 3, 2014 @ 9:26am 
Looks like this is another one that needs admin rights. Here's how to fix it:

1. Go to the application directory (\SteamApps\Common\Bionic Commando Rearmed) and right-click on bcr.exe and select Properties.
2. Click on the "Compatibility" tab
3. Click the "Run this program as an administrator" checkbox.
4. Click OK
5. Launch the game normally via Steam.
Last edited by Garak; Feb 3, 2014 @ 9:27am
☆[T.I.]☆ Private Valo Feb 3, 2014 @ 12:01pm 
Still won't start :/
Garak Feb 3, 2014 @ 12:10pm 
My only other guess would be to click the "Run this program in compatibility mode for" checkbox and then select "Windows 7" from the drop-down, also on the properties/compatibility tab of the bcr.exe.

It probably wouldn't hurt to verify the game cache, by right-clicking the game's title in your Steam Library, selecting Properties, clicking on the Local Files tab, then clicking the Verify Integrity of Game Cache button.

These have worked for me in the past on some tempermental games.
I'm using Windows 7 x64, btw.
☆[T.I.]☆ Private Valo Feb 3, 2014 @ 12:14pm 
Still not working hmmm but thx for your help though
Spectrum Legacy Feb 8, 2014 @ 4:58am 
Maybe its the issue with PhysX drivers. Try to browse the gamefiles, open Support folder and run the PhysX executable. Usually thats the culprit behind game not starting with giving no errors whatsoever. If it gave error message, its usually the OpenAL driver missing (also located in Support folder). After intalling it, reboot your OS and it should work...if not, you might need newer physX, more about it here!

No other ideas at the moment though, its either: drivers, administration rights (make sure steam library/game itself is not located in Program Files or any other system-protected folder), compatilibility settings of your Os or Gpu (sometimes setting your gpu to safe-values, or creating a profile for this game with some of the modern fancy features turned-off will help you run older games). Hope it helps.
Last edited by Spectrum Legacy; Feb 8, 2014 @ 6:29am
☆[T.I.]☆ Private Valo Feb 8, 2014 @ 6:26am 
thanks
Thunder Chief Sep 15, 2014 @ 5:20pm 
I got the same error, so I set to Admin, and when I tried to launch it told me the file that was missing...

OpenAL32.dll

So, I searched for it, put it in the game dir, and voila! It worked! It did crash in the advanced tutorial though, but after relaunching it I was able to progress past that part.

Too bad there is no true mouse support. Was able to map the fire and arm buttons to the mouse, but there is no mouse aiming. So, back to the frustrations of 1989 for me! (That was when I played and was able to finally beat the NES version, thanks to leaving the NES on between levels over a period of 3 days... no save feature... )
naesten Sep 15, 2014 @ 7:58pm 
Originally posted by Thunder Chief:
(That was when I played and was able to finally beat the NES version, thanks to leaving the NES on between levels over a period of 3 days... no save feature... :wasted:)
Lucky you; things tended to glitch for me far before leaving them on overnight entered the picture ...

(And no, the game does't run for me either.)
p1nhead Oct 18, 2014 @ 9:51am 
the same problem.
win 8.1, amd radeon..
naesten Oct 18, 2014 @ 9:40pm 
Originally posted by p1nhead:
the same problem.
win 8.1, amd radeon..
Did you try nVidia's PhysX package?
Death Jingle Jan 18 @ 6:59pm 
Any fix yet?
ueoumm Feb 14 @ 10:14am 
It had the same problem, where I would try to run the game and it would instantly close/not open at all.

I fixed it by going into this file - \Steam\SteamApps\common\Bionic Commando\support\openal - And running the "oalinst.exe", just click "Ok" when the program is open, and your game should run.
< >
Showing 1-14 of 14 comments
Per page: 15 30 50