Daria Doppelgänger Mar 1 @ 3:24pm
The game seems to be running a bit sluggish...
Anyone have any recommendations to make it run a bit smoother and faster? Below are my specs if it helps...

I have Physx 9.1 installed.

Processor Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
Memory (RAM) 8.00 GB
Graphics Intel(R) HD Graphics
Gaming graphics 1760 MB Total available graphics memory
Primary hard disk 192GB Free (288GB Total)

System
--------------------------------------------------------------------------------

Total amount of system memory 8.00 GB RAM
System type 64-bit operating system
Number of processor cores 2

Storage
--------------------------------------------------------------------------------

Total size of hard disk(s) 288 GB
Disk partition (C:) 192 GB Free (288 GB Total)

Graphics
--------------------------------------------------------------------------------

Display adapter type Intel(R) HD Graphics
Total available graphics memory 1760 MB
Dedicated graphics memory 128 MB
Dedicated system memory 0 MB
Shared system memory 1632 MB
Display adapter driver version 8.15.10.2827
Primary monitor resolution 1366x768
DirectX version DirectX 10



Last edited by Daria Doppelgänger; Mar 1 @ 3:36pm
Showing 1-5 of 5 comments
< >
Spectrum Legacy Mar 25 @ 11:33am 
Bit late for a reply, but in case it still performs poorly, you might try to lower PhysX settings. Since you don't have Nvidia graphics card, PhysX calculations are done solely by your i3 cpu and depending on state of your system, it can drag the performance down a lot...not to mention game wasn't optimized for IntelHD either I think.

1. Check your Program files folder for either nvidia or ageia subfolders to try and find some kind of executable in which to change values of physics calculations to the lowest levels. Chances are that there will be no such file to run though...as I don't have it either on non-nvidia systems.

2. If there is no executable just dll drivers, you might try to open up folder where this game is installed (steam>steamapps>common>Bionic Commando Rearmed) and manualy edit file dieselx.cfg with notepad or other text editor. There is a value called physics level (in my case it has value 9). So try to change it...possibly lowering it could give you better performance. Save the changes and test the results by launching the game.

Can't think of anything else at the moment, just standard things like newest drivers, updates, terminating any and possibly all unnecessary processes in the background/tray before running it, which might be dragging your system down etc. Hope it will help some.
Daria Doppelgänger May 29 @ 7:34pm 
Thanks for the suggestion. I definitely give it a try!
Doomtodeath Jun 22 @ 9:26am 
Lower the resolution.
ZiggyGod Jul 1 @ 9:26am 
Im getting the same issue but mainly got it in level 2 with all the slime and tanks on a screen find it weird that my pc cant handle this yet it can handle games like skyrim or crysis 3 maxed out no problem.

i5-3570k 4.2ghz
gtx 680 4 gig
16gb of ram
sitebender Jul 3 @ 2:19pm 
Reduce your resolution, worked for me.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50